Announcement

Collapse
1 of 2 < >

R2Client Issue Survey #2

To contribute to making the R2Client better, please click here to take a survey.
2 of 2 < >

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

Lag after maintenance of 6/15

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Takashi007x
    started a topic Lag after maintenance of 6/15

    Lag after maintenance of 6/15

    Is anyone else experience worse lag than pre-patch 7.0?

    I'm finding at this point they keep making things worse and unplayable.
    Seems pointless to file a ticket, since they'll defer and keep pushing back.

  • Meikura001
    replied
    Always clean mine when a new patch comes about, and it's just like swimming through molasses (even on the units that have a 110% speed mount).

    Leave a comment:


  • GM_Equinox
    replied
    As this is a new patch that came out, I would suggest clearing all your cache and flash cache to see if that helps with the lag issues. Does any of the other browsers give this issue?

    Leave a comment:


  • Buuurman
    replied
    Yep, the lag got worse.

    I have the most lag when using Edge. After 40 to 60 minutes of gameplay it comes to the point i can't even type in one of the chat-sections (type letter, wait 10 seconds, the letter appears). Refreshing helps but only for a wile. Before the patch there was lag but not as much as now.

    Leave a comment:

Working...
X