Announcement

Collapse
1 of 2 < >

Forum PMs and Mail

Due to an error in the current version of vBulletin, most are experiencing errors with the private messaging system. Please do not send moderators private messages for assistance at this time. If you have an issue that requires privacy, let us know in your new post or thread and we will work with you to find another option. Thanks - The Moderation Team.
2 of 2 < >

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

S157 Guild Battle Freezed

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • S157 Guild Battle Freezed

    Dear G.M,

    Hi i am Klavdia from S157 [oceania], I must post this thread because this lag issue is really bothering me. First time i thought that i have bad internet connection, in fact almost all of the guild battles are lagged, very lag. [4-5 minutes delay] i cant use my skill, i cant type chat, just totally freeze. All of my guildees [INDO_RAYA] which most of them all indonesian player are having same issues. then we realize, that almost all of indonesian player are having same problem [other guild].
    Before i was playing in europe server, i didnt have problem with connection. But because of the event time, i decided move to oceania server.

    I dont mind buying balens, but since this problem really bother me i wont buying any balens. We pay for this game, so i hope u guys give more attention to this issue. Maybe new server must be checked for the qualification. I hope i get an explanation about ur solution to this problem. Thank you

  • #2
    TOTALLY AGREE!!!! PLEASE ATTENTION TO THIS MATTER !!!!

    Comment


    • #3
      its not just s157, i'm experiencing this as well and yes i am from asia. i have sent a ticket regarding this to G.M but they simply do not care. i explained the problem in as much detail as there possibly could be, but they kept asking me to clear cache and delete cookies. it is seriously frustrating and guild battle is tommorw for me. i'll copy and paste the ticket log soon for all to see what sort of **** they are replying to me. And i hope that doesn't make you guys quit the game at once.

      i'll not post the log yet and give them a last chance to start looking seriously into this matter.
      Last edited by shynnblue; 03-13-2013, 12:18 PM.

      Comment


      • #4
        that's true :v always lag huhu ,

        Comment


        • #5
          Klavdia really please note that more closely because we felt aggrieved because the problem is so we hope soon followed up as soon as his
          thank you

          Comment


          • #6
            @shynblue : Yes, i agree. This has nothing to do with clearing cache or cookies. i had 3 frustrating Guild battles, i hope G.M will fix this ASAP for all asian connection

            Comment


            • #7
              i think g m says it has to do with yr browser or computer, maybe try buying new computer?
              62996
              Five Sylphs for the Heros in wartune,
              Two for the Whales in their deep blue ocean,
              Three for Mortal Men doomed to die,
              One for the Big Whales on their dark throne
              In the Land of Wartune where the heroes lie.
              One sylph to crush them all, One sylph to kill mobs,
              One sylph to bring them all and in the darkness bind them
              In the Land of Wartune where the Moby duck lie."

              Comment


              • #8
                i believe it has nothing to do with my PC specs. i have amd x3 phenom with 1gb VGa + 4gb memory ram. So pc wont be issue here.

                Comment


                • #9
                  it is clearly a latency issue, not a hardware/software related issue. we're not stupid, seriously. and given the number of people (coming from the same region) facing the same problem after the patch i am just shocked that the problem is being totally ignored and evaded.

                  and the suggestion to buy a new pc is simply beyond dumb.

                  Comment


                  • #10
                    Originally posted by shynnblu View Post
                    it is clearly a latency issue, not a hardware/software related issue. we're not stupid, seriously. and given the number of people (coming from the same region) facing the same problem after the patch i am just shocked that the problem is being totally ignored and evaded.

                    and the suggestion to buy a new pc is simply beyond dumb.
                    That is what i saw in the reply for general support.
                    62996
                    Five Sylphs for the Heros in wartune,
                    Two for the Whales in their deep blue ocean,
                    Three for Mortal Men doomed to die,
                    One for the Big Whales on their dark throne
                    In the Land of Wartune where the heroes lie.
                    One sylph to crush them all, One sylph to kill mobs,
                    One sylph to bring them all and in the darkness bind them
                    In the Land of Wartune where the Moby duck lie."

                    Comment


                    • #11
                      im from s27, and im from indonesia. after patch 1.5 i cant do guild battle.. delayed 8-10m for me..

                      Comment


                      • #12
                        We hope today maintenance will solved the issue. If not please give us explanation & G.M solution.

                        Comment


                        • #13
                          My S23 server Ukiah sands, we also experienced so I've deleted the caches but still lag, every guild battle is always just a tree in sight.
                          please fix it soon in order to play smoothly.

                          Comment


                          • #14
                            From s62, the lag in GB is very bad for a lot of us, and that is the only that is lagging for me. The amazing thing is that when GB ends (I never refresh for GB. online for the entire GB), lag disappears completely for me, without any refresh.

                            Nothing else in game causes lag for me, so it is not a laptop issue.

                            Comment


                            • #15
                              Originally posted by WarMC View Post
                              From s62, the lag in GB is very bad for a lot of us, and that is the only that is lagging for me. The amazing thing is that when GB ends (I never refresh for GB. online for the entire GB), lag disappears completely for me, without any refresh.

                              Nothing else in game causes lag for me, so it is not a laptop issue.
                              exactly same symtoms here. 100%

                              Comment

                              Working...
                              X