Announcement

Collapse

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

So many Lag when comes to Guild Battle

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    S2 having same problem.. many ppl reported and opened tickets.. but no response ..

    Comment


    • #32
      S5 was chronic last time I attended.

      I can't speak for other servers, but I feel this is due to merges more than updates. Before we merged, we'd have maybe 2 not even turning up, and the remaining 6 guilds battling with maybe 30 players per team. Kinda makes sense when I estimated there were only 300 active players on the whole server.

      After we merged with 3 other servers, suddenly there's 1200 active players, ALL 8 guilds are battling with full 60 players per team.

      Simple hypothetical math on connections and data throughput tells us this :-

      Before merge, 3 battles ongoing, 30 players each team "sharing data" with 30 other players on opposing team = 3 x 30 x 30 = 2700 data packets going back and forth per server every 1/20th second (just guessing at this timing).

      After merge, 4 battles ongoing, 60 players each team "sharing data" with 60 other players on opposing team = 4 x 60 x 60 = 14400 data packets going back and forth per server every 1/20th second (just guessing at this timing).

      That's a 533% increase in server load, and judging by the vast array of complaints from many different servers, this is obviously a common problem at R2Games, and damn all to do with Chrome or the latest Flash. Their servers simply can't handle that level of throughput and the players are suffering.

      Ask yourself this ... why would a browser and Flash that was working perfectly during a Guild Battle suddenly become a 5 minute lag-fest exercise in futility after a server merge / update ? NOTHING has changed on the client end, all the changes have been made to the server. It's time R2Games man up and admit they have a problem, rather than fobbing us off with this common "it must be YOUR fault" answer. I'm not the one updating MY system without proper QA. I'm not the one taking servers with 300 users and making it support 1200 users. So why would anything on MY PC be a problem ?
      Daveyboog - "Voted Mage with Most Disappointing BR 2013 - But Crusader None The Less !!!"
      NEPHILIM - S5 - Roaring Wetlands
      Veni, vermini, vomui

      Comment


      • #33
        Originally posted by daveime View Post
        S5 was chronic last time I attended.

        I can't speak for other servers, but I feel this is due to merges more than updates. Before we merged, we'd have maybe 2 not even turning up, and the remaining 6 guilds battling with maybe 30 players per team. Kinda makes sense when I estimated there were only 300 active players on the whole server.

        After we merged with 3 other servers, suddenly there's 1200 active players, ALL 8 guilds are battling with full 60 players per team.

        Simple hypothetical math on connections and data throughput tells us this :-

        Before merge, 3 battles ongoing, 30 players each team "sharing data" with 30 other players on opposing team = 3 x 30 x 30 = 2700 data packets going back and forth per server every 1/20th second (just guessing at this timing).

        After merge, 4 battles ongoing, 60 players each team "sharing data" with 60 other players on opposing team = 4 x 60 x 60 = 14400 data packets going back and forth per server every 1/20th second (just guessing at this timing).

        That's a 533% increase in server load, and judging by the vast array of complaints from many different servers, this is obviously a common problem at R2Games, and damn all to do with Chrome or the latest Flash. Their servers simply can't handle that level of throughput and the players are suffering.

        Ask yourself this ... why would a browser and Flash that was working perfectly during a Guild Battle suddenly become a 5 minute lag-fest exercise in futility after a server merge / update ? NOTHING has changed on the client end, all the changes have been made to the server. It's time R2Games man up and admit they have a problem, rather than fobbing us off with this common "it must be YOUR fault" answer. I'm not the one updating MY system without proper QA. I'm not the one taking servers with 300 users and making it support 1200 users. So why would anything on MY PC be a problem ?
        Perfect! You have told R2 that this is teh problem wit detail Daveime is talking for all of us out there to! LOOKY R2 <<
        The world is more Evil than Good these days..

        Comment


        • #34
          im from S7 but after the server merge with S2, S11 & S18, i've noticed today the guild battle lag was so chronic its kinda pissing gamers .. always ending on random battle but cant defend tower & even attack ward tower .. same issues with SOME of my guildmates experiencing the CRAPPY LAG .. chat box is also delayed from 10 secs to 1 minute .. THE LAG is affecting much our gaming .. so R2 please fixed your game .. i can say IT IS NOT A PC ISSUE PROBLEM.. :P
          "The WEAKER you are.. the LOUDER you bark.."
          vavavoom : [S7] serpent's den
          i don't BALENS.. i play HARDCORE

          o3.15.2o13 QUITTED WARTUNE

          Comment


          • #35
            s123 ultra lag at guild battle, i think it's not because server merge, but possibly because 1.5 patch ... still ultra lag after the server merge.

            Comment


            • #36
              i'm from indonesia and always lag on GB after 1.5 patch..

              Comment


              • #37
                i'm from indonesia too and at S51..this lag make me can't use any skills, only normal attack and made our team (not guild) lose. chats taking 10 mins or more to display. i dont think r2 fix this lag, they too busy count the money

                Comment


                • #38
                  that's happen to me..follow kitwritten instruction to clear cache and the lagging more crazy..if i'm login it took more half hour!!!
                  Everytime after maintenance, the laggin more crzy.
                  my connection is fine, try another game and no problem.
                  PLEASE FIX THIS PROBLEM BEFORE update another patch!!!

                  S 134

                  Comment


                  • #39
                    S43 very laggy during Guild Battles also even on Mon GB when there isnt much ppl lol. Please fix it ASAP.

                    Comment


                    • #40
                      Originally posted by daveime View Post
                      S5 was chronic last time I attended.

                      I can't speak for other servers, but I feel this is due to merges more than updates. Before we merged, we'd have maybe 2 not even turning up, and the remaining 6 guilds battling with maybe 30 players per team. Kinda makes sense when I estimated there were only 300 active players on the whole server.

                      After we merged with 3 other servers, suddenly there's 1200 active players, ALL 8 guilds are battling with full 60 players per team.

                      Simple hypothetical math on connections and data throughput tells us this :-

                      Before merge, 3 battles ongoing, 30 players each team "sharing data" with 30 other players on opposing team = 3 x 30 x 30 = 2700 data packets going back and forth per server every 1/20th second (just guessing at this timing).

                      After merge, 4 battles ongoing, 60 players each team "sharing data" with 60 other players on opposing team = 4 x 60 x 60 = 14400 data packets going back and forth per server every 1/20th second (just guessing at this timing).

                      That's a 533% increase in server load, and judging by the vast array of complaints from many different servers, this is obviously a common problem at R2Games, and damn all to do with Chrome or the latest Flash. Their servers simply can't handle that level of throughput and the players are suffering.

                      Ask yourself this ... why would a browser and Flash that was working perfectly during a Guild Battle suddenly become a 5 minute lag-fest exercise in futility after a server merge / update ? NOTHING has changed on the client end, all the changes have been made to the server. It's time R2Games man up and admit they have a problem, rather than fobbing us off with this common "it must be YOUR fault" answer. I'm not the one updating MY system without proper QA. I'm not the one taking servers with 300 users and making it support 1200 users. So why would anything on MY PC be a problem ?
                      112-115-118 ~ with you, LAG IS ONLY ONE THAT I CAN SAY
                      -----)darky | s115(-------

                      Comment


                      • #41
                        S62 S68 S71 lags during guild battle.

                        Comment


                        • #42
                          server 83 87 90 and 64 mostly players from oceanic time zone , but I encounter also lagg

                          Comment


                          • #43
                            So many bugs too. The GA start button still remain the same. Today i was waitng for like over 3 mins and it keep saying matching in progress . Before bringing the new patch y dont u fix all the craps u already served us R2

                            Comment


                            • #44
                              i'm fom indonesia, S56 laggy at GB pls fix it. .

                              Comment


                              • #45
                                some of my guildies gt the same prob, lagging for me too but since im using 3 acc in the same time so i dont hv any idea
                                Server : S30 Nightmare Dungeon
                                IGN : LADYLEE
                                Guild : Warfreak
                                Class : Level 66 Archer

                                Comment

                                Working...
                                X