Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

Problem with gild battle

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with gild battle

    since the new updates have been made both me and other servers have lag during the Battle of the guild you can solve this problem? because we can not play

  • #2
    There *really* needs to be a template with this sort of request.

    Your server number/name? Your IGN?

    Comment


    • #3
      server 91 Streganna Plateau

      Comment


      • #4
        In game name?

        Comment


        • #5
          Perla but it is a problem of several players

          Comment


          • #6
            goes with several minutes of delay can not select players and then when it does not fail to attack

            Comment


            • #7
              Kit will bat cleanup. Thanks for the info.

              Comment


              • #8
                lol, its not about char game or what, and for the server number? its mostly at all server, and mostly for asian player, ive seen so many post thread like this, and still nothing done, and files so many ticket, and all they do say is to clear chache or cookies, but its been weeks now since new patch, and still many complaining, and all the same, lag at GB time, so its not from player, or browser, couse even with chrome, or fox, same problem occure, lag at GB

                btw im from s61

                Comment


                • #9
                  I also experienced this, I'm from the server 23 (ukiah sands)

                  Comment


                  • #10
                    lag does not even begin to describe what we had during guild battle. for the last 15 mins of the battle clicking on the enemy did nothing all characters show the in battle swords above there heads but are still moving about. our tower health is going down but we cannot engage the enemy, we used an inspiration just in case as we where way ahead on points. finally the battle ends and i go do an arena battle while i am still potted. other players in guild on TS are saying they are still stuck in battles and some are saying they finished but have been dragged back into a fight after. a good 5 minutes after the battle is over i get dragged into a fight against 4 players and die but nothing happens the screen just locks so i close and relaunch. for me this is annoying but for some of the people who got locked into fight before the battle ended they did not get there rewards.

                    Char:Calgacus Guild: Knightmare server:S88

                    Comment


                    • #11
                      It seems the 'answer' for any lag problem is clear cache, clear cookies. It doesn't make any difference how many people are experiencing the problem. Again, if R2/7Roads would at least admit there is a problem, instead of passing the problem back to the players, it would go a long way in soothing things between players and the companies! Seems they don't care about how the players feel towards them. Unfortunately, things are getting to the point where real money players will be leaving to play a game that is more stable. Maybe then they will pay attention.

                      Comment


                      • #12
                        yeah agreed, I had no problem spending money for buying balens and VIP, but if there was it to continue like that I would think to look for another game to be noticed any more problems. until now we are still experiencing LAG on every GB.

                        Comment


                        • #13
                          yup no prob with wb,arena,mp,bg, but having a problem with just gb with same symtoms as described above. If it was my brwser cache or isp I should b having problem all over but problem is just with gb and only after 1.5 patch. The lag is horrendous and gives me 5 min delay on everything. The lag stops as soon as gb is over (or 5 mins after gb is over as i would b stuck in battle for 5 mins..)

                          Comment


                          • #14
                            maybe don't say it on these forum go find a website to answer your problem because it might not be wartune's faults its your own computer ,go google this "Why Google Chrome Lags?" or your browser depends on what you're using.

                            Comment


                            • #15
                              Originally posted by R3_Yura View Post
                              maybe don't say it on these forum go find a website to answer your problem because it might not be wartune's faults its your own computer ,go google this "Why Google Chrome Lags?" or your browser depends on what you're using.
                              yura read the thread before you post replies. If you r not gonna bother reading the thread before replying, don't bother posting cuz we don't care about what u think either. The thread clearly states reasons why its not comp/browser/internet problem.
                              Last edited by aezero14; 03-24-2013, 04:16 AM.

                              Comment

                              Working...
                              X