Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

Event - 4th Anniversary Check-in

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    Its moved on to next day for me (31/8) - although server time is still 30/8.

    Comment


    • #62
      It doesn't say anything about character or server on the events page.
      Click image for larger version

Name:	eventbs.png
Views:	1
Size:	538.6 KB
ID:	1726476

      Comment


      • #63
        Sure would be nice to make this for armor games also. since we are under R2, yet once again armor games gets left out of rewards. I wanted the Apollo wings from last event. didn't get those now missing out on another set cloths since we don't get anniversary check in. will miss out on this set also
        ARMOR S4 Metalmouth
        Class Mage

        Comment


        • #64
          Originally posted by daft48eddiex View Post
          Its moved on to next day for me (31/8) - although server time is still 30/8.
          Calendar may be EDT time based, not server time based.
          Originally posted by Loquasto View Post
          It doesn't say anything about character or server on the events page.
          Just make sure the last account and character you logged in was the character you want to collect the rewards on.
          New R2 Community Discord Server: https://discord.gg/VFMzFDqKq5

          Received a random forum error? Refresh the page first, sometimes the error message is the error.

          Some inboxes are broken, including mine. Please don't send me private messages at this time.

          Rules of the Forum are found here.

          R2Games Ticket System for browser games: https://www.r2games.com/support

          Comment


          • #65
            So how do we get the login reward for 30 aug, it jumped to 31 aug and i could never get the one for 30 aug.

            character Starglowone on server S203 Dawn Grove

            Comment


            • #66
              only way to get what was lost in this event is if r2 wants to make up for the bugged event just don't count on r2 doing that

              Comment


              • #67
                server 225 this event is not working has been buged lost out on the reward for the 30th as its been bugged had 305 dev and still nothing

                Comment


                • #68
                  I cannot do the event, two days now. I kept logging in and out like a monkey yesterday, but got nothing. And it is the same today - checked in, made 55 devotion, went to the event page, went off game, back on the event clicked on the day and on the blue 'claim' button, it kindly demanded 45 devotion, then returned to game and found nothing in the e-mail. And no, it didn't show anywhere on the event page my character nick or server.
                  Either the event is still bugged, or I need really clear instructions how to do it.

                  Mage Ignis, S8.
                  Last edited by R23593157; 08-31-2016, 02:26 AM.

                  Comment


                  • #69
                    wil aske all to send ticket 1 time every 30min into the stupid people on r2 fixe that all whit just a little vit program expirebces would has dixe in max 2hr now it has fone on for 39ht and no unformation from the tech team so ther dont work on it, bet it furst wil be fixe on mt becus r2 to lazt ro dout befor

                    Comment


                    • #70
                      My elder brother filed a ticket yesterday, in my behalf - still no rewards for 2 days now for both of us. Tried ALL THE POSSIBLE SOLUTIONS we have but still not working until now - in short, no rewards in-game mail.

                      UPDATE: After 26 hours of ticket filing, it finally worked, yay!
                      Last edited by SetsunaMarie; 08-31-2016, 06:41 AM. Reason: additional update
                      WARNING: Special child playing the game at your service, pika bow.

                      Please call me either Sette-chan or Chichi. Arigatou gozaimasu miina-san!

                      IGNs: Wartune team Waki from cluster server 62 [as Akia (S90 Female Ranger, owner), and as Wasted (S90 Male Warrior, co-pilot)]

                      Comment


                      • #71
                        well i logged in this morning did my 45 devo again

                        i see its still not fixed looks like day 2 is off the list for me im not even bothering trying anymore

                        r2 dont care

                        question to r2 staff?

                        would you treat your spouces like this for your wedding anniversary lol

                        example bob to wife eres your anniversary present u must click each day to recieve

                        wife clicks dont work day 2 clicks dont work day 3 clicks dont work and so on throughout the event and bobs wife recieves 0 rewards

                        do you think your marriage would last long lol

                        the way your treating us on your anniversary do you think it will make ppl spend your actualy pushing ppl away from your games as you dont fix bugs treat urt customers with the dignity and respect they deserve

                        Comment


                        • #72
                          it worked for me yesterday today it's gone, as in there's no event

                          Comment


                          • #73
                            Not working

                            Originally posted by MemoryLane View Post
                            It should say at the top of the event page what character and server you are accepting the rewards for.
                            It does not say my character or my server anywhere.
                            So now when you guys cant get this right, would it be just possible that you reset the whole damn event and try again?

                            And by the way, since when Web has been short way to type Wednesday?
                            They say a little knowledge is a dangerous thing, but it's not one half so bad as a lot of ignorance

                            Comment


                            • #74
                              What about yesterday's reward? Make it checked in for all .
                              Lag is my best gaming friend. He follows me in step and never leaves me <3

                              Comment


                              • #75
                                works today but didn't yesterday
                                krzycanuk

                                Comment

                                Working...
                                X