Announcement

Collapse

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

Loading Error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • QuiteSimplyEn
    started a topic Loading Error

    Loading Error

    The game will either freeze at 24% or get stuck loading at 57% indefinitely.
    On Windows 10 using Google Chrome.

  • ace_zapper
    replied
    im stuck at 47 percent, i guess game is done for me, win 10 if game cant load no use in fighting to get it to load

    Leave a comment:


  • MemoryLane
    replied
    I've heard some people have success with Opera GX. For Chrome, you can try the cookie thing:

    Open the chromium based browser and enter in the url address bar:
    - chrome://flags/#same-site-by-default-cookies

    Change the checkbox from "Default" to "Disabled".

    Again enter in the url address bar:
    - chrome://flags/#cookies-without-same-site-must-be-secure

    Change the checkbox from "Default" to "Disabled".
    Press the blue button bottom right "Relaunch"

    Leave a comment:


  • Wizer
    replied
    Managed to get in using Firefox. Could be recent update for Chrome affecting all browsers using chrome engine. Yet to try using Opera, Chrome and Edge all using Chrome engine.

    Leave a comment:


  • MemoryLane
    replied
    Originally posted by Wizer View Post
    Loading engine error computer hang at 27% when using R2 account. Few problems when using my GOT account which is alternate account. Please fix it. Using all the browsers under the Sun including latest Microsoft Edege Chromium engine. Something wrong with the link from R2 to GoT WIC I think.
    I'm in with no problem. Were you able to get in?

    Leave a comment:


  • Wizer
    replied
    Loading engine error computer hang at 27% when using R2 account. Few problems when using my GOT account which is alternate account. Please fix it. Using all the browsers under the Sun including latest Microsoft Edege Chromium engine. Something wrong with the link from R2 to GoT WIC I think.

    Leave a comment:


  • karjen
    replied
    You might try Opera GX , It seems to work with most games. I am fond of Chrome, but have found myself using the Opera GX Browser for most games now.
    Hope this helps

    Leave a comment:


  • MemoryLane
    replied
    Are you using a Windows 10 64-bit operating system?

    Leave a comment:


  • Cindy Nichols
    replied
    I have tried chrome, Microsoft Edge, firefox, nothing works!!!

    Leave a comment:


  • MemoryLane
    replied
    Originally posted by Cindy Nichols View Post
    I have tried refreshing many times. It just won't load. I give up. I will try someday again when you finally get this game fixed!!!
    The game works and loads fine for a majority of people. Knowing which operating system you use would be very helpful. Also, did you try a different browser?

    Leave a comment:


  • Cindy Nichols
    replied
    I have tried refreshing many times. It just won't load. I give up. I will try someday again when you finally get this game fixed!!!

    Leave a comment:


  • MemoryLane
    replied
    Originally posted by R28452417 View Post
    I am using Firefox, and I'm stuck at 27% loading. How do you get this game to work???? It is getting very frustrating!!!!!
    What operating system are you on?

    Are you leaving the page in focus while it's loading? I've noticed that sometimes if I tab out, it won't load. Sometimes when it gets stuck on 27%, just refreshing the page will help push it along.

    Leave a comment:


  • R28452417
    replied
    I am using Firefox, and I'm stuck at 27% loading. How do you get this game to work???? It is getting very frustrating!!!!!

    Leave a comment:


  • QuiteSimplyEn
    replied
    No problem at all!

    Leave a comment:


  • MemoryLane
    replied
    I'm not sure either. I have seen a few complaints, one of the mods can't get Chrome to work, but I've had no issues with Firefox. I just needed confirmation from someone that switching browsers helps, so thank you for coming back and letting me know. I will forward the issue with Chrome.

    Leave a comment:

Working...
X