Announcement

Collapse

Emergency Notice

We are still working on the known issue that CRS2 currently encountering please be patient.
See more
See less

504 gateway timed out

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    to MOD

    Please tell me what happend on this , when im trying to log in game its always say
    (502 Bad Gateway) its error or something... please reply and thanks...
    Last edited by mfknheal03; 08-21-2014, 06:38 PM.

    Comment


    • #17
      http://cs.r2games.com/game/play/?server=5734

      bag report Philippines

      Comment


      • #18
        please help me

        I can't log on it says "Bad Gateway" please help

        Comment


        • #19
          hehehe same here

          Comment


          • #20
            What should we do :'( im a top Player of S75 and i must maintain my Rank before Vidalian Legend comes out :'( .... HELLLLLLLLLLLLLP!
            IGN: Hairan
            Server: S75 Frozen Wastelands
            Class: Ranger
            Type: Hybrid(Nature Tree)
            Wife: (S73)CourtJester

            Comment


            • #21
              me too it says bad gateway too >.<

              Comment


              • #22
                whatever the reason i was able to log back on now. Mustve ben a system flop
                Firekitty
                S63 Hellstorm
                Info: ( ͡° ͜ʖ ͡°)

                Comment


                • #23
                  We are aware of the gateway error. Please be patient while the team works on resolving the problem.

                  Comment


                  • #24
                    its ok now, just try reloading again if this happens, and clear cache and history, cause if internet issues

                    Comment


                    • #25
                      The gateway error has been resolved. Simply refresh your browser and give it a go.

                      Comment


                      • #26
                        Getting "failed to connect to server" message that s49 and all those merged servers were getting about 10 days ago

                        Comment


                        • #27
                          Originally posted by daffodoll View Post
                          Getting "failed to connect to server" message that s49 and all those merged servers were getting about 10 days ago
                          I will test the server.

                          [Update]
                          There does not appear to be an issue with the server at this current time, as I was able to successfully login (displayed below with the server timestamp). There are also other players logged in, from what I can see. If you are still having problems logging in, you can try any of the following usual fixes: clearing your browser history, cache, and temporary files, using different browsers, closing any unnecessary windows/tabs, restarting your device/router, using wired connection instead of wifi, using a proxy, and/or manually changing your DNS/IP address.
                          Last edited by Reverie; 08-22-2014, 09:20 AM.

                          Comment

                          Working...
                          X