Announcement

Collapse

R2 LOGIN ISSUES

For the recentR2 login issue, please log in via the site starting with "https": https://www.r2games.com . If this does not work for you, please clear the cache and cookie to finish the recent update or use other browsers to try again. Thank you.
See more
See less

Skill bug ???

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Skill bug ???

    Well im not sure 100% is that a bug or not ! But when i m doing my runs in Exelorn dungeons, its happen like that, the skill is not off, keep 0:00:00 like that all the time, even im going out of dungeons go to do ladder, its still there....

    Click image for larger version

Name:	bug.JPG
Views:	1
Size:	232.1 KB
ID:	1732888
    CRYSTAL SAGA

    (S37)AkiraKusano
    Server: Cheurna Gorge
    Lvl: Eidolon 150
    Class: Ranger (Agi type LOL)
    Pet : Burning Angel 3rd Gen, Demon King 3rd Gen
    Guild: (S26)FTW


    League of Angels
    AkiraKusano
    Server: [S141] Lake Nadir
    Lvl: 75
    Class: Berseker
    Guild: Fairy Tale

  • #2
    Isn't that the awesome Ranger passive skill Tidal Rush..it should only last for 5 seconds. Does it still remain the same(00:00:00) even after reloading game?

    Comment


    • #3
      Well it going well now, i just restart my PC and it gone ! Anyway, thanks for the tips
      CRYSTAL SAGA

      (S37)AkiraKusano
      Server: Cheurna Gorge
      Lvl: Eidolon 150
      Class: Ranger (Agi type LOL)
      Pet : Burning Angel 3rd Gen, Demon King 3rd Gen
      Guild: (S26)FTW


      League of Angels
      AkiraKusano
      Server: [S141] Lake Nadir
      Lvl: 75
      Class: Berseker
      Guild: Fairy Tale

      Comment


      • #4
        Originally posted by AkiraKusano View Post
        Well im not sure 100% is that a bug or not ! But when i m doing my runs in Exelorn dungeons, its happen like that, the skill is not off, keep 0:00:00 like that all the time, even im going out of dungeons go to do ladder, its still there....

        [ATTACH=CONFIG]25179[/ATTACH]
        Sometimes when I lag, when all my timers (for pots, skills, etc.) reach 0 seconds, it stays there until either I stop lagging, or I dc. So maybe it's a lag problem?
        Gone... for now,

        ~~~Non-Casher~~~

        "He who knows when he can fight and when he cannot, will be victorious"
        -Sun Tzu

        Comment


        • #5
          Nah this happened to my Daimon Shield too. Just refresh and it's fine again. I guess when you're online for too many hours straight without refreshing orso this happens?
          Crystal Saga:
          IGN: speeds
          Server: Windshear Peaks
          Lv 120 [Eidolon] Nature Ranger - Emperor
          Proud owner of the Lv 120 [Eidolon] Holy priest alt, double-parked outside
          Officially the #1 Nature Ranger of Windshear Peaks & six merged servers

          Wartune (semi-inactive):
          IGN: Speeds16
          Server: Temple of Ibalize
          Lv45 Archer - Guild Luminaire

          Comment


          • #6
            nah actually i did online in a long hours, but every morning i ususally restart my PC - but then still got that happen when i have been in Exelorn

            Comment

            Working...
            X