Announcement

Collapse

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

Forum web site

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum web site

    I have problem about R2 Forum seems like something is missing in code or it's just me i will toss in picture so u can take a look and help if possible please.
    Visit this link to download: Screenshot_1.png

  • #2
    You can directly upload your picture to the forum, or you can upload it to something that gives a direct link, visible on the web. I can't see what you're talking about in the thumbnail, and I don't download files.
    Received a random forum error? Refresh the page first, sometimes the error message is the error.

    Some inboxes are broken, including mine. Please don't send me private messages at this time.

    Rules of the Forum are found here.

    R2Games Ticket System for browser games: https://www.r2games.com/support

    Comment


    • #3
      sorry i made mistake,
      https://prnt.sc/qp0que

      Comment


      • #4
        Thank you. That is a strange one I have not seen before. Do you have another browser you can try from, just to rule out any issues with chrome itself?
        Received a random forum error? Refresh the page first, sometimes the error message is the error.

        Some inboxes are broken, including mine. Please don't send me private messages at this time.

        Rules of the Forum are found here.

        R2Games Ticket System for browser games: https://www.r2games.com/support

        Comment


        • #5
          I am now logged on at other place, IP adress different and forum seems to be okay all on the spot. i dont know what i did
          Last edited by Vladimir; 01-17-2020, 05:43 PM. Reason: Maybe flash player update needed i dont know

          Comment

          Working...
          X