Announcement

Collapse
No announcement yet.

Holorn Cliff lag issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Prettystarz4ever
    started a topic Holorn Cliff lag issue

    Holorn Cliff lag issue

    Click image for larger version

Name:	Screen Shot 2012-12-13 at 3.19.50 PM.png
Views:	1
Size:	103.5 KB
ID:	1733799

    I can't get on. Cookies have been cleared. Everything I normally clear has been cleared. >.> What's the deal?

  • NomNomNinja
    replied
    Originally posted by (S14)Squintina View Post
    1 - tried that.
    2 - tried that too.
    3 - didn't try that.

    Thankfully, it seems to be back up now and I can see everyone's gradually coming back. I also did a callout in chat for people that had issues and as I expected, there were other people too. Whatever happened to S14 must have been short term. I hope all the other servers also have it only short term.
    Good to hear that you can get back ingame. One less problem to worry about.

    Leave a comment:


  • (S14)Squintina
    replied
    Originally posted by NomNomNinja View Post
    Yup I know, I did read the replies made in this thread. However majority of players are experiencing a issue connecting with Holorn Cliffs.

    Have you tried the following and then logging back into your game? Since you mentioned that you already tried clearing your cache/cookies and rebooting I will skip those.
    1. Load Crystal Saga on a different browser.
    2. Power cycle your modem.
    3. Check for any internet faults from your ISP.
    1 - tried that.
    2 - tried that too.
    3 - didn't try that.

    Thankfully, it seems to be back up now and I can see everyone's gradually coming back. I also did a callout in chat for people that had issues and as I expected, there were other people too. Whatever happened to S14 must have been short term. I hope all the other servers also have it only short term.

    Leave a comment:


  • NomNomNinja
    replied
    Originally posted by (S14)Squintina View Post
    I don't think everyone in S14 is affected, it might be that the server is so occupied that it's only letting a certain amount of people in. I say that because I can't log in, and neither can my husband, but his alt was able to stay connected for a while and we could see that the amount of chat went from being active to being nearly dead, and lots of shops had disappeared, and the friends list was nearly all offline. It's affecting a lot of people, but not everyone.

    Unfortunately, now even the alt was kicked out so we can no longer see what's happening. I tried the DNS fix (to openDNS), and of course tried clearing cache/cookies (that's a given) and rebooting and nothing worked.

    Also, one the first page of this thread, someone mentioned they were having the issue from a different server (S31) and someone just posted about (S35).
    Yup I know, I did read the replies made in this thread. However majority of players are experiencing a issue connecting with Holorn Cliffs.

    Have you tried the following and then logging back into your game? Since you mentioned that you already tried clearing your cache/cookies and rebooting I will skip those.
    1. Load Crystal Saga on a different browser.
    2. Power cycle your modem.
    3. Check for any internet faults from your ISP.

    If those don't work then you will have to wait until a Game Master addresses the issue.

    Originally posted by Adilyah View Post
    Blah...why you put my server thread in here.. was for people to come in & chat not to moan about not being able to log on:P
    I like to keep things neat and tidy.

    Leave a comment:


  • Adilyah
    replied
    Blah...why you put my server thread in here.. was for people to come in & chat not to moan about not being able to log on:P

    Leave a comment:


  • (S14)Squintina
    replied
    Originally posted by NomNomNinja View Post
    I just logged into [S14]Lycanmarsh and I am not having any troubles ingame. However let me report back in a few minutes if there are any changes.
    I don't think everyone in S14 is affected, it might be that the server is so occupied that it's only letting a certain amount of people in. I say that because I can't log in, and neither can my husband, but his alt was able to stay connected for a while and we could see that the amount of chat went from being active to being nearly dead, and lots of shops had disappeared, and the friends list was nearly all offline. It's affecting a lot of people, but not everyone.

    Unfortunately, now even the alt was kicked out so we can no longer see what's happening. I tried the DNS fix (to openDNS), and of course tried clearing cache/cookies (that's a given) and rebooting and nothing worked.

    Also, one the first page of this thread, someone mentioned they were having the issue from a different server (S31) and someone just posted about (S35).
    Last edited by (S14)Squintina; 12-14-2012, 12:51 PM.

    Leave a comment:


  • omeed
    replied
    omfg, -.- im getting this i can't logg in ***? -.- fix it please. just had a maint to stop stuff like this. :l <-- S35
    Last edited by omeed; 12-14-2012, 12:45 PM. Reason: cause.

    Leave a comment:


  • NomNomNinja
    replied
    I just logged into [S14]Lycanmarsh and I am not having any troubles ingame. However let me report back in a few minutes if there are any changes.

    Leave a comment:


  • (S14)Squintina
    replied
    Originally posted by NomNomNinja View Post
    //Moderator Notice: Threads regarding the latency issue with [S58]Holorn Cliffs have been merged together.
    Please do not create any more threads on this issue.
    I'm having issues and I'm not from [s58]. I'm from [s14].

    Leave a comment:


  • NomNomNinja
    replied
    //Moderator Notice: Threads regarding the latency issue with [S58]Holorn Cliffs have been merged together.
    Please do not create any more threads on this issue.

    Leave a comment:


  • (S14)Squintina
    replied
    It's actually good timing for me because I was about to go do something in real life anyway and now I don't have distractions ^^ <- gaming addict

    Leave a comment:


  • FarFallen
    replied
    I just got the same broken server **** from Tree of Life moments ago, second day in a row this has happened. It's like I said, R2 invested more time into making new games like Wartune and the CS sequel and are now almost allowing this current CS to just crash itself out..

    Leave a comment:


  • xVinylScratchx
    replied
    Please be patient as this is a known problem and is being looked into right now.

    Leave a comment:


  • Adilyah
    replied
    Can't log on..let's chat here!!

    La la la laaaaaaa....Bored out of my tree ..Been trying to log on for 3 hours.. Need some kind of stimulation..Whose on for a chat & a giggle?

    Leave a comment:


  • Adilyah
    replied
    Soooo bored waiting to log on

    Leave a comment:

Working...
X