Announcement

Collapse

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

New Magic Tower Bug

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Magic Tower Bug

    I run 3 level each ebne had the same picture I go out where to go on
    Click image for larger version

Name:	mt bug no loot.png
Views:	1
Size:	22.9 KB
ID:	1790421

  • #2
    What server are you playing on? and what's your character level?

    Comment


    • #3
      Originally posted by R29171655 View Post
      I run 3 level each ebne had the same picture I go out where to go on
      [ATTACH=CONFIG]172734[/ATTACH]
      Were you running all 3 toons at the same time? If so, it could be a result of lag. Retry with a single toon once reset comes around and see if you run into the same issue.

      Comment


      • #4
        Led separately always only with 1 played
        Knight lvl 85 S4
        BM lvl 81 S4
        BM lvl 81 S1
        All 3 toons with negative spoilage
        S1 even with a key

        Comment


        • #5
          Originally posted by R29171655 View Post
          Led separately always only with 1 played
          Knight lvl 85 S4
          BM lvl 81 S4
          BM lvl 81 S1
          All 3 toons with negative spoilage
          S1 even with a key
          Try clicking on the area where the treasure suppose to appear.

          Comment


          • #6
            Originally posted by scratch_Design View Post
            Try clicking on the area where the treasure suppose to appear.
            Try the following it did work for me, let us know the outcome.

            Comment


            • #7
              Do not know what it was,
              today it went and factually yesterday it did not go and if it is only due to the delay then it will be time this problem also times in work stuck,
              because as already mentioned before was only registered with 1 toon there should be normal No problems exist

              Comment

              Working...
              X