Announcement

Collapse
1 of 2 < >

Forum PMs and Mail

Due to an error in the current version of vBulletin, most are experiencing errors with the private messaging system. Please do not send moderators private messages for assistance at this time. If you have an issue that requires privacy, let us know in your new post or thread and we will work with you to find another option. Thanks - The Moderation Team.
2 of 2 < >

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

Still On White Screen!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • donnasha
    started a topic Still On White Screen!!

    Still On White Screen!!

    im having this problem just after the maintenance was done(yesterday)..the loading always takes 30 years.. and sometimes its not loading at all..im using rockmelt and chrome and both were not working properly.. my internet is stable and so to my lappy as my brother is playing with his own without having these probs..any advice?? please i need to plaaaaaaaay T_T

  • skeed04
    replied
    IT works buddy tnx for ur key ctrl+shift+N+Tab tnx

    Leave a comment:


  • mapanako100
    replied
    Why still my char loading

    Leave a comment:


  • Kayshah
    replied
    The white screen could also be a flash player problem, try an update

    Leave a comment:


  • R22517848
    replied
    I have this problem too...I login in the game but in 1 minute i get dc...Like 10-15 try till now

    Leave a comment:


  • cHEvY09
    replied
    thanks donnasha and mark... but still i cant play... its the same as before.. ill try again tomorrow... my head is aching coz of too much thinking in order to play..lol

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Originally posted by donnasha View Post
    drchevy.. try using the cntrl+shift+N tab then open CS.. it works on me..now im back in the game.. ))
    Oh yep..the incognito mode is a browser window that once closed, its temporary files(cache, cookies et cetera) are not saved/totally cleared. Thank you for sharing that.

    Leave a comment:


  • donnasha
    replied
    drchevy.. try using the cntrl+shift+N tab then open CS.. it works on me..now im back in the game.. ))

    Leave a comment:


  • fhjkas
    replied
    thats what im experiencing now too drchevy09..

    exactly the same...

    Leave a comment:


  • drchevy09
    replied
    Originally posted by R2CS_Mark View Post
    m(#_#)m please try loading a different server then after that load your actual server(accdg. to some this worked)

    nothing happen...same as before... still cant play...

    in crome.... after clicking the server, it will stucked at loading 100% you cant even see your character...

    in mozilla..... i can do character selection but after that.. the loading will stucked at 0%,94% etc...

    anyone experiencing the same as mine??? or thats only me??lol
    Last edited by drchevy09; 10-19-2012, 09:33 AM.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    m(#_#)m please try loading a different server then after that load your actual server(accdg. to some this worked)

    Leave a comment:


  • donnasha
    replied
    omg 48 hours?? i dont think i can handle another day without playing T_T
    anywayz im using ADSL.. what theory is that? u wana share it?

    Leave a comment:


  • fulltanker
    replied
    Still On White Screen!!

    I haven't enjoyed playing CS for awhile due to the WHITE Screen problem of mine.. so here's a pic of my Browser
    Click image for larger version

Name:	untitled.JPG
Views:	1
Size:	38.9 KB
ID:	1661918

    for me to be able to play i had to click the encircle one as shown below Click image for larger version

Name:	untitled1.JPG
Views:	1
Size:	86.0 KB
ID:	1661919

    and then it opens this one
    Click image for larger version

Name:	untitled2.JPG
Views:	1
Size:	107.3 KB
ID:	1661920

    the problem with this is that it disconnects me more often, has the loading data problem more often and is very complex compared to what i normally have before.. any solution to this please???

    Leave a comment:


  • drchevy09
    replied
    youre not the only one experiencing it... same here.. after the maintenance i cant play anymore... its been 48hours of stucked at loading..lol.... all the possible remedies i know...ive already done but still i cant play...

    what kind of internet connection are you using donnasha? maybe my theory is true...lol

    Leave a comment:


  • donnasha
    replied
    i tried using all the browsers i have.. i restarted my computer and router for so many times.. ;(((
    my internet is working properly and i think my computer as well.. how can i fix this ;((((

    Leave a comment:

Working...
X