Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

failed to connect to server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • failed to connect to server

    Hellooo... I'm failing to connect to server today for some reason!

    I've done a CCleaner, virus update.. computer update, everything is as it should be, are there currently technical issues?

    Thanks!

    Any other suggestions would be appreciated!
    Rae

    Bellas Chasm

    Gimblewart

    Necropolis & Amethyst Forest

    peanuts

    Dark Forest


    Sup?

  • #2
    i had the same problem failed to connect to server

    im from S26 and its failed to connect to server then i go to S75 and its connect is there any problem in S26 server
    Last edited by Reverie; 02-11-2015, 09:05 AM. Reason: Posts merged.

    Comment


    • #3
      s32 here having same issues also failing to connect to server...
      League Of Angels:
      IGN: (S148)TrixyFairy
      Eidolon: Lv.73 - Mystic
      Guild: Mortalis

      IGN: (S148)Ghoulina
      Scion: Lv.61 - Mystic
      Guild: Mortalis

      Comment


      • #4
        Same issue, failed to connect to server on (S49).

        Comment


        • #5
          It seems S26 and other Server merged on us having connecting problems today :/ oh well.
          ===============IGN : Eidolon: (S26)Ask================
          ===================Level : 120===================
          ===============Guild : (S17)United Dreams ================


          How are you HATERS ?

          Comment


          • #6
            Ikr Just our little servers, so sad (s49) here.
            Rae

            Bellas Chasm

            Gimblewart

            Necropolis & Amethyst Forest

            peanuts

            Dark Forest


            Sup?

            Comment


            • #7
              its been 2 hours now and still failed to connect to server

              Comment


              • #8
                ayee same here, been like this since this morning for me, i just blamed my pc but after checking on other laptops etc, i can see its not my fault ^.^ - have also reset wi-fi and reset IP. so im pretty sure i've done everything D;
                Rae

                Bellas Chasm

                Gimblewart

                Necropolis & Amethyst Forest

                peanuts

                Dark Forest


                Sup?

                Comment


                • #9
                  just incase ya'll want a print screen (r2 staff) Click image for larger version

Name:	failed.png
Views:	1
Size:	724.1 KB
ID:	1708106
                  Rae

                  Bellas Chasm

                  Gimblewart

                  Necropolis & Amethyst Forest

                  peanuts

                  Dark Forest


                  Sup?

                  Comment


                  • #10
                    I will inform the team about this issue. Sorry that this thread was neglected for the past couple hours; I was asleep and the other mods may have been preoccupied also. >.<
                    Last edited by Reverie; 02-11-2015, 09:06 AM.

                    Comment


                    • #11
                      its oaky ^^ hope you had a nice sleep and thankyou!
                      Rae

                      Bellas Chasm

                      Gimblewart

                      Necropolis & Amethyst Forest

                      peanuts

                      Dark Forest


                      Sup?

                      Comment


                      • #12
                        ^Thanks reverie
                        ===============IGN : Eidolon: (S26)Ask================
                        ===================Level : 120===================
                        ===============Guild : (S17)United Dreams ================


                        How are you HATERS ?

                        Comment


                        • #13
                          failed to connect server

                          i was doing trove when suddenly i got disconnected from the server.. when i try to log in my accounts.. it says failed to connect server??.. may i know if my account was blocked?.. i also cant post new post in the forum.. thanks..
                          Server: (S54)Netheran realm
                          IGN: (S54)GODRIC
                          Plane: Eidolon
                          Class: HYBRID Mage
                          Guild: (S45)Candyshop
                          Mount: Kilin
                          Pet: Guardian Angel


                          Comment


                          • #14
                            Originally posted by godric112489 View Post
                            i was doing trove when suddenly i got disconnected from the server.. when i try to log in my accounts.. it says failed to connect server??.. may i know if my account was blocked?.. i also cant post new post in the forum.. thanks..
                            There's a good chance the disconnection was a result of this week's server reset, posted here: http://forum.r2games.com/showthread....estart-on-2-18

                            Comment

                            Working...
                            X