1 of 2 < >

Forum PMs and Mail

Due to an error in the current version of vBulletin, most are experiencing errors with the private messaging system. Please do not send moderators private messages for assistance at this time. If you have an issue that requires privacy, let us know in your new post or thread and we will work with you to find another option. Thanks - The Moderation Team.
2 of 2 < >


For recent R2 login issues, please log in through the website starting with "https": In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less


This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

  • Idk

    Click image for larger version

Name:	jhacks.jpg
Views:	1
Size:	379.6 KB
ID:	1767168

  • #2
    This is considered a confession of glitch abuse. You may report the player via ticket with the attached screenshot. You can do so here:


    • #3
      Dont forget his alt/wife zoi has the same happen....Weird


      • #4
        lol the developers make a mistake and its somehow the players fault? There was no hack involved. Once an item was imbued, still had 60 imbue stones so tried again. Not sure how anyone could get in trouble for something the game let happen.


        • #5
          Tried again or tried again and again and again until ran out of gear? It is our responsibilities as players to report bugs also, check the ToS...
          Anyways, everything you all exploit you still manage to lose LG so whatever...
          Most likely nothing will happen so don't be worried just wanted everyone to see the way your guild really works.


          • #6
            I have advised that the player in the screenshot be reported as a glitch abuser. I will be closing this thread as it is not a topic up for discussion. The GMs will be handling the reported case hereon, thank you.