Announcement

Collapse

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

Help !!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help !!!

    Hi
    How to disable scroll bar on right side from the game
    I am using Internet Explorer 9 and i want to play on full screen
    please any help



    Click image for larger version

Name:	BeFunky_ssss.jpg
Views:	1
Size:	374.9 KB
ID:	1733680


    my screen resolution is 1440x900
    Last edited by -WolferS-; 12-04-2012, 05:42 PM.

  • #2
    Try using Google Chrome, it has no scroll bars and is high quality for me~
    Crystal Saga
    Server: Whisperwind Beach
    IGN: hei
    Lvl 60+ Eidolon Knight
    Guild: Nightmare
    Honor: Emperor

    Wartune
    Server: Tauren Camp
    IGN: Izaya
    Lvl: 45+ Archer
    Guild: Mayhem
    Honor: Elite Warrior

    Comment


    • #3
      Originally posted by shinigami_kun View Post
      Try using Google Chrome, it has no scroll bars and is high quality for me~
      but i got lags on Google Chrome
      Last edited by -WolferS-; 12-04-2012, 05:49 PM.

      Comment


      • #4
        No idea how you managed to get that bar really, but play around with it, there must be a disable button somewhere, have a look at the top of your screen when explorer is open, I'm not sure what is has for PCs but there should be a button like "file" "options" etc, click on those have have a read around, has to be in there somewhere
        If I post something really weird that makes no sense whatsoever it means I'm not mentally there at the time I post it (probably sleep deprived)

        Character: (S31)Kiesha
        Server: Tree of Life
        Plane: Eidolon
        Class: Hybrid Priest
        Guild: Harmless




        Comment


        • #5
          Seems like an IE9-problem. Don't have that at Firefox, Chrome, or IE-64bit. Tested on a 1920 × 1080 resolution.
          Le derp alt. I remembered I'm logged on this account after I posted.
          IGN: Smurfs16
          Server: Windshear peaks - Emperor
          [Eidolon] Holy priest Lv100 supporting with curses.

          Comment

          Working...
          X