Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

Always Gets stucked at 94% LOADING

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Always Gets stucked at 94% LOADING

    Need help coz now my char gets stucked usually at 94% loading page. Tried everything over and over. Cleared cache, cookies and browser. Even Tried logging in using different browsers and uninstalled and installed broweser. Still the same thing. Now its getting worse. Before clearing cache and refreshing browsers do it but now it no longer working. Its getting frustrating

  • #2
    Try making sure your internet speed is stable as well as checking to see if your flashplayer is up to date. If the problem still persists i will ask about it.
    If your question wasn't answered, and you are still needing assistance, send a ticket

    Comment


    • #3
      Hi thanks for responding, internet speed is stable and i can even play other games and flashplayer up to date as well. Even tested flash id working and its working fine. I just couldnt understand why cant i even log 1 toon or even tried alts and even trying to log to different servers im still stucked in loading

      Comment


      • #4
        I will ask about the loading issue.
        If your question wasn't answered, and you are still needing assistance, send a ticket

        Comment


        • #5
          Hi Kana, tried to play in Wartune and game is loading fine, i just cant seem to get why i cant log in to my CS account. It always gets stucked. Done every methods like what i mentioned on previous post. Can I get some help about this? Thanks

          Comment


          • #6
            May i ask what browser you are using? That might have something to do with your loading error.
            If your question wasn't answered, and you are still needing assistance, send a ticket

            Comment


            • #7
              Mainly use Mozilla. Also tried using ie, chrome, and opera and still get stucked on first loading page after char selection and 93-94%. Flash updated and I can even play on wartune. No problem watching videos as well.. Its been almost 3days that I cant even log in even my alts in CS

              Comment


              • #8
                What can I say but just wow, even after the update I still cant log on. Done every troubleshooting i can do but just cant connect with just CS. Oh well

                Comment


                • #9
                  stock in loading 94%

                  Case Notification for #614853 can u check it again can replay coz im busy at real life..

                  Comment


                  • #10
                    Originally posted by DCivory View Post
                    Case Notification for #614853 can u check it again can replay coz im busy at real life..
                    Your ticket has been forwarded.

                    Comment

                    Working...
                    X