Announcement

Collapse
1 of 2 < >

Forum PMs and Mail

Due to an error in the current version of vBulletin, most are experiencing errors with the private messaging system. Please do not send moderators private messages for assistance at this time. If you have an issue that requires privacy, let us know in your new post or thread and we will work with you to find another option. Thanks - The Moderation Team.
2 of 2 < >

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

Fix with font sizes,lags and other issues on chrome

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    thank you for saving me from the evil Chrome lag ^-^ -hugs-
    IGN: (S18)Shini
    Server: (S18)Shrine of Kithar
    Plane: Eidolon
    Class: Nature Hybrid Ranger
    Level: 45+
    Gender: Female
    Age: 20 (29-03-1992)
    Guild: Judgement
    Title: Cake Boss
    Married: Single
    Pet: EatUup (FL), Sulfus(DK), Caemlyne(BA)
    Mount: Lotus of Doom
    Honor: Grand Duck =D (duke XD)
    Wings: Epic Angel Lord Wings +4
    Soul: 241 =.=
    Languages: English, Dutch

    Comment


    • #17
      Thank you.

      Comment


      • #18
        well done, i already gave up on chrome and really, was cursing chrome for that a weeks ago and use safari instead and when i was searching the forum and seen this..now that its all ok again..back to chrome, thnx dude..you rock \m/

        Comment


        • #19
          I will try this ASAP
          Arianix

          Eidolon

          Lvl 50

          Celestial Peaks

          Comment


          • #20
            Try it it works, thanks a million !!!!!! The only thing is that the autotargetting doesnt work, but i dont care ^-^
            Arianix

            Eidolon

            Lvl 50

            Celestial Peaks

            Comment


            • #21
              Originally posted by Arcang View Post
              Try it it works, thanks a million !!!!!! The only thing is that the autotargetting doesnt work, but i dont care ^-^
              my autotarget does work o.o your issue might be from something else. be sure to click the screen before trying hotkeys.
              Crystal Saga:
              Server: Aquatic Crypts
              Name: (S15)Sidoh
              Class: Knight
              Plane: Eidolon
              Level: 100

              Lunaria:
              Server:Server: S87 Key Grove and S58 Drays Keep
              Name: [S87]Kenshin/[S58]SweetnSour
              Class: Swordman/Elementalist
              Level: 5x/6x

              Comment


              • #22
                Cheers for the Guide, Sidoh. You boosted my alt capability by 5 characters. This works like a charm. Thanks again.

                Side note: *cough* oink oink =p *cough
                Helpful Links




                Something wrong or suspicious when talking to a Game Master/Moderator? Check here for the current .

                If you want a guide or a reference (stats) just pm me and I will be happy to make on for you.
                Taking a bit of a break as well, kinda sick at the moment.

                Moderators Be Thou for the People.
                -Kind Regards V
                -What's left in the end...is not always what you wish for!

                Comment


                • #23
                  Ummm when I use Chrome, I don't have this problem but when I'm using IE, the text looks altered like in the screenshot you provided.

                  (S1)Sylvos

                  Comment


                  • #24
                    **** y cant i LOG IN?

                    Comment


                    • #25
                      Originally posted by Jerry View Post
                      Ummm when I use Chrome, I don't have this problem but when I'm using IE, the text looks altered like in the screenshot you provided.

                      (S1)Sylvos
                      your issue...i don't know about. but i could try to do some research. If i come across anything interesting to try i'll link/add to this guide for you.
                      Crystal Saga:
                      Server: Aquatic Crypts
                      Name: (S15)Sidoh
                      Class: Knight
                      Plane: Eidolon
                      Level: 100

                      Lunaria:
                      Server:Server: S87 Key Grove and S58 Drays Keep
                      Name: [S87]Kenshin/[S58]SweetnSour
                      Class: Swordman/Elementalist
                      Level: 5x/6x

                      Comment


                      • #26
                        Originally posted by Jerry View Post
                        Ummm when I use Chrome, I don't have this problem but when I'm using IE, the text looks altered like in the screenshot you provided.

                        (S1)Sylvos
                        you use IE?
                        I, the master troll, solemnly swear that I am up to no good...

                        ~(°.•)`¯¯̿̿¯̿̿'̿̿̿̿̿̿̿'̿̿'̿̿̿̿̿'̿̿̿)͇̿̿)̿̿̿̿ '̿̿̿̿̿̿\̵͇̿̿\=(•̪̀●́)=o/̵͇̿̿/'̿̿ ̿ ̿̿`(•.°)~
                        Char : (S24)Daggerash
                        Server : Tundara
                        Spouse : (S24)Konoichi
                        Guild : (S6)Athena
                        Awesomeness level : ¯\_(ツ)_/¯ OVER 9000!!!
                        (屮゚Д゚)屮 щ(゚Д゚щ)


                        Yes, I have managed to get my avatar to move... U Jelly?

                        Comment


                        • #27
                          thank you so much for this i've been wondering for days how did my chrome lags so much and my fps now is 25-31 (used to be 15-20)

                          Comment


                          • #28
                            Well ,my problem is BACK after maintenance again... same waving screen same font changed again... what now? i did the flash player thingie and it worked and now is back again to thr problem after maintenance..

                            Comment


                            • #29
                              Ok for some reason i checked it again and the pepflashplayer was enabled again so i disabled it and it works fine now .. weird though..

                              Comment


                              • #30
                                pepflash is a chrome thing. as it updates, it might get enabled again. if you ever noticed weird things happening always check plugins. to disable chrome's updates requires registry editing and is more of a security threat to you guys as updates fixes holes and exploits usually. just a simple google search can help with that but it's not recommended to do.
                                Crystal Saga:
                                Server: Aquatic Crypts
                                Name: (S15)Sidoh
                                Class: Knight
                                Plane: Eidolon
                                Level: 100

                                Lunaria:
                                Server:Server: S87 Key Grove and S58 Drays Keep
                                Name: [S87]Kenshin/[S58]SweetnSour
                                Class: Swordman/Elementalist
                                Level: 5x/6x

                                Comment

                                Working...
                                X