Announcement

Collapse
1 of 2 < >

Forum PMs and Mail

Due to an error in the current version of vBulletin, most are experiencing errors with the private messaging system. Please do not send moderators private messages for assistance at this time. If you have an issue that requires privacy, let us know in your new post or thread and we will work with you to find another option. Thanks - The Moderation Team.
2 of 2 < >

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

Links not opening in a new tab anymore?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Links not opening in a new tab anymore?

    I'm not sure whether it is a problem with my browser but for some reason whenever I click the link to open my server it opens over the homepage, this is not such a bad thing since I can just open the homepage but whenever I click any of the buttons in game like "VIP", "Recharge", "Facebook Like", "Homepage" and the "Free Crystal" buttons it opens over my game tab and kicks me out of the game.

    Also the in game buttons don't let me right click and open a new tab.

    Can anyone tell me how I can stop this from happening?

  • #2
    its probably your settings, because links still opens in new tabs

    Comment


    • #3
      Yeah I thought it might be, I have been looking at the settings and preferences but I can't find it anywhere, was seeing if anyone here knows how to change it.

      Comment


      • #4
        firefox: edit --> preferences --> tabs

        Click image for larger version

Name:	snapshot1.png
Views:	1
Size:	43.7 KB
ID:	1671343
        They told me that to make you fall in love with me, I had to make you laugh...
        But everytime you laugh, I'm the one who falls in love...

        Comment


        • #5
          thanks for the help, I'm using Opera though and this option isn't there but the tabs used to open just like on all other browsers :/

          Comment


          • #6
            For Opera go to Settings, Preferences, Advanced, then click Additional Tab Options and check to see if "Open windows instead of tabs" is checked. I have it unchecked on mine, and I can open tabs just fine in Opera.

            Comment


            • #7
              I tried that before and it is unchecked... Still doing it

              Comment

              Working...
              X