No announcement yet.

keep disconnecting and cant click on inventory?

  • Filter
  • Time
  • Show
Clear All
new posts

  • keep disconnecting and cant click on inventory?

    If i click 2x exp token nothing happens, same with all items. I have to move to my hotbar to use them. Is this normal? Yes I clear my cookies er whatever and relog repeatedly. My Mom has same problem on her notebook at her house. But she say it works when she logs on with her desk top pc. Mine has worked for entire time I play this game till a few days ago. Also.. I have 2 characters I play at the same time. No I'm not tring to get more free stuff, they on different servers. But since merge I can't do it. One always gets disconnected. Nothings changed on my end that I know of. I have 5g digital wifi, whatever that means. any tips on what to do? No I am not running or downloading spyware to make CS work properly. It has worked properly for 6 months.

  • #2
    Netbook too laggy? need more RAM? or maybe crystal saga installing malware + spyware in your pc and using all the RAM. That happened
    I love myself.


    • #3
      i have a notebook so i dont think they can install anything.. i could be wrong. not a computer tech or anything. i know how to turn it on and use it lol.


      • #4
        my notebook is same as when i make my account and problems just now started.


        • #5
          your not alone. i can not stay connected on my laptop at all...its pointless..and frustrating.


          • #6
            maybe u just need to triple click it. thats what i do, and it works fine. nothing seems to work by double clicking it on r2.