Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

Problems with the Login on S13 - it's really LAG

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with the Login on S13 - it's really LAG

    Need more than 15 minutes to log in today... and then i try to enter "The Training" and during the loading, i die and get the revive-window in front of the loding-screen...
    Not really funny

    Has someone else such a problem? Slow playing started on Wednesday last week an now it's unplayable...
    Attached Files

  • #2
    hi, ehmn try this..

    after maintenance all map will load including the training grounds, sengolia, delivery events map and etc. so after maintenance if u have an alt that can enter in training grounds, use it first then if it loads again like that try to reload then enter again using ur alt, then it will load.. after that try your main now that needs to do training grounds...

    hope it helps...

    Comment


    • #3
      No , sorry it dont help.

      The lagg from europe is horrible since 6 days. Between 3:00 and 12:00 Server time ( S13 ) the ping-times are 500 ms minimum , 90.000 ms maximum ( logout ). Packet-loss is also horrible, but both only in this time-range. After 12:00 Server time all is ok ( 140-180 ms ping ).

      Click image for larger version

Name:	lagg.png
Views:	1
Size:	124.9 KB
ID:	1675770Click image for larger version

Name:	Login.png
Views:	1
Size:	244.2 KB
ID:	1675771

      First is normal farming for orders, second the normal Login Screen ( after 3-4 attempts it loads normally , it makes no change if i use IE , opera , Chrome , Firefox )

      Comment

      Working...
      X