Announcement

Collapse

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

losing connection

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • losing connection

    Click image for larger version

Name:	Immagine.JPG
Views:	1
Size:	73.0 KB
ID:	1732557
    this is what i find every 2-3 hour i play!!!!!!!!!!!!
    Last edited by Vins88; 09-28-2012, 02:12 PM.

  • #2
    same problem with me...

    Comment


    • #3
      I get one anytime I move or have played for 5-10 mins.
      PROUD CASHER!
      Server: Netheran Realm
      IGN: GQx
      Class: Fire Mage
      Guild: Ubiquitous GM / Netheran

      Alt. IGN: BillClinton
      Class: Nature Ranger.
      Guild: Ubiquitous

      Comment


      • #4
        Same here its happened all day for me after about 10 mins of being online i get the same message whats goin on this neve noramally happens
        Server: Tinosia Delta (S42)
        Character: Toyoshiro
        Wife: Razaphale
        Guild: Euphoria GM
        Class: Knight
        Plain: Edilon

        Comment


        • #5
          GM fix this asap...Been waiting for hours now /:
          IGN:: (S34)Skyrazor
          Server:: (S34)Void Encampment
          Class:: Rogue
          Plane:: Eidolon
          LVL:: 150 (I hope I never have to do that again >_>")
          Honor rank:: Emperor

          Comment


          • #6
            fix..it..now

            Comment

            Working...
            X