Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

More than 6 days i cant login.... Why?????

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • More than 6 days i cant login.... Why?????

    More than 6 days and i cant login to League of Angels, i tried every day and i stuck in loading page, and i tried all the solutions, what happened, pls answer me.
    Last edited by turkm1000; 09-14-2014, 07:42 AM.

  • #2
    You are in the wartune forum ... but heh ... we should get united as we have the same problems here ^^
    ValKitteh - S1
    "The Town Hall is outside"

    Comment


    • #3
      thx for mention that since its my first post here i didnt Realize that, but this problem with all guys

      Comment


      • #4
        Will move it to LOA for you
        "The trolls of the Ramtops call her Aaoograha hoa ("She Who Must Be Avoided")
        and the dwarf name for her, K'ez'rek d'b'duz, translates to "Go Around the Other Side of the Mountain."



        On holiday. Please refer any issues to

        Comment


        • #5
          so whats wrong why no one answering us?

          Comment


          • #6
            Whats your IGN and server? will ask techs to try logging into your account.
            | | |


            Comment


            • #7
              IGN : Turk
              Server : [S196] Blightcliff

              Comment


              • #8
                R2 who will give me all what i lost in these days, and most of my friends they dont have same my problem, now im thinking of sending a ticket for paypal, cuz i didnt get the product that i asked

                Comment


                • #9
                  I know I had issues logging in, but cleared cache, then checked for any malware or errors, and finally updated my flash.

                  It worked for me. Perhaps it will help for you?

                  Comment


                  • #10
                    same issue for me as well. for some reason every time i load LOA it goes on error page and been having this issue for 3 days now. cleared cache, re-installed chrome, tried different browsers, updated flash and java, reset modem multiple times and still cant log in. I was only able to log-in while using a VPN. Its still such a hassle that everytime i log in i have to open up VPN. can u please check whats going on? thanks

                    IGN: MIRAJANE
                    Server: [S149] Verdant Gully

                    Comment


                    • #11
                      Originally posted by FletaMW View Post
                      I know I had issues logging in, but cleared cache, then checked for any malware or errors, and finally updated my flash.

                      It worked for me. Perhaps it will help for you?
                      thx for ur help, but nothing work........

                      Comment

                      Working...
                      X