Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

Anyone else getting log in issues right now? Connection reset or something?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    same for s210 fiery citadel.
    Antifreeze
    Citizen of s210 Fiery Citadel-ua83-ub43

    Comment


    • #32
      S198 is going in and out. able to do one thing then the next second it is down. This has been happening for over 3 hours. Is this going to get fixed? Taking too long to things that should only take a few minutes due to the server going up and down

      Comment


      • #33
        Most everything on my 2 servers is not loading..
        Lag is terrible. It started during Gauntlet at 22:30 Game time US E time.

        Uzziel
        S102 Cools Bay Domination Guild and S207 Vaporous Citadel Souls Guild.
        May beautiful Angels of kindness, abundance and prosperity surround you and shower you with positive energy

        Comment


        • #34
          S 39 Archangel server not operational

          Hi. IgN: Gokuz,server S39 Archangel. After reset,nothing is working here...not eternal,not wyrm race, etc . We get huge freezes,only guild chat /wc works. Same issue have the members from guild. Can any tech/dev check It out? Thank's in advance.



          Comment


          • #35
            Same problem on ua22 aka s63-65

            Comment


            • #36
              Same in S81 or ua30 now

              Comment


              • #37
                s 153 same....
                Character Name: 7raX (MeLLoW7raX) | Server: [S153] Zephyr's Rage | Class: Berserker Level 90
                ██████████████ ██████████████ ██████████████
                ██████████████ ██████████████ ██████████████
                ██████████████ ██████████████ ██████████████

                Comment


                • #38
                  Same issues S172, can chat, but no events will load, or load with very long delays. 2 days in a row with this happening now making a lot of players very unhappy.

                  MisoSlimy
                  S172

                  Comment


                  • #39
                    Same on S109 ,page froze now stuck with a black screen then eventually the white reset connection screen

                    Comment


                    • #40
                      S5 as well ...

                      Comment


                      • #41
                        Now it's looking like this : Click image for larger version

Name:	errors.png
Views:	1
Size:	208.2 KB
ID:	1697182



                        Comment


                        • #42
                          same with S1

                          Comment


                          • #43
                            We need compensation pls... especially since its tycoon on and pls ONLY for servers with problem... not fair to give comp to everybody...

                            Server wont let me in S153 Zephyr's Rage
                            IGN Dweomkeeper

                            Comment


                            • #44
                              Problem should be fixed.

                              Happy Chinese New Year!

                              Comment


                              • #45
                                Ty AE86 , have a great day.



                                Comment

                                Working...
                                X