Announcement

Collapse
1 of 2 < >

Forum PMs and Mail

Due to an error in the current version of vBulletin, most are experiencing errors with the private messaging system. Please do not send moderators private messages for assistance at this time. If you have an issue that requires privacy, let us know in your new post or thread and we will work with you to find another option. Thanks - The Moderation Team.
2 of 2 < >

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

Gemo

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Gemo

    Click image for larger version

Name:	1.JPG
Views:	1
Size:	311.0 KB
ID:	1766314 I loose 200pts Gemo cards... and see only that..

    server S227
    Nick - Otto

  • #2
    I got the same thing, lost alot of gemology points too. Please help me
    Click image for larger version

Name:	gemology.jpg
Views:	1
Size:	496.3 KB
ID:	1708280


    Server 223 Tolono springs
    IGN: Leedna

    Comment


    • #3
      Please refresh/clear cache and cookies or use a different browser.




      It's the first hour, of the first day
      It's hard without you, I cannot lie
      You were everything, and could have been
      It's the first summer, of the first year
      Today only rain, knocks on my window
      And it reminds me, how much I loved you.


      I fail to emerge
      It's a universe, that wants me to get off
      Fear catches me, and I start calling you.


      It's the first night, when I feel cold
      Your arms can no longer warm me
      A cold soul, I cannot love.

      Comment


      • #4
        that not Help still Have that problem

        Comment


        • #5
          I always try those things before posting here on forums, even tried to use vpn since for a couple of months ago all the bugs I experienced was isolated to Sweden, so it was IP based for some reason.
          Ive tried mozilla, opera, internet explorer, chrome and comodo dragon, using googles dns, cleared cache and cookies.

          Problem still stands, any other suggestions on what I can do to fix this if this isnt a bug?

          Comment


          • #6
            me to try all, but not help

            Comment


            • #7
              i loose many pts with that Bug and gemo Energy

              Comment


              • #8
                same here....i lose 70att coz this-its funny play manually now

                Comment

                Working...
                X