Announcement

Collapse

Official Community Discord Server

Need help? Found a bug? For faster assistance, join our Discord: https://discord.gg/VFMzFDqKq5
See more
See less

bugs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • bugs

    nothing works by me anymore, cant do stuff from little helper cant enter divine realm couldnt do world boss. and that is already the second time that u guys do a update and nothing works anymore

  • #2
    so I missed the angel party rewards for world boss alot of gold and the free card rewards by wb

    Comment


    • #3
      cant also do homestead

      Comment


      • #4
        What help you expect without providing: screenshots, character info, server info?

        Comment


        • #5
          Any screenshots?

          Comment


          • #6
            I expect the game works like it should if ppl pay for it...
            but I'm skinhead from rotwood s297, and I'm not the only 1 whit problems on our server

            Comment


            • #7
              Click image for larger version

Name:	loa3.png
Views:	1
Size:	970.1 KB
ID:	1726136Click image for larger version

Name:	loa4.png
Views:	1
Size:	468.4 KB
ID:	1726137

              Comment


              • #8
                Have you tried to reset your router? or flush DNS?

                Comment


                • #9
                  Click image for larger version

Name:	loa1.png
Views:	1
Size:	637.8 KB
ID:	1726138Click image for larger version

Name:	loa2.png
Views:	1
Size:	511.3 KB
ID:	1726139Click image for larger version

Name:	smelting.png
Views:	1
Size:	969.8 KB
ID:	1726140

                  Comment


                  • #10
                    the last pic is from smelting
                    and divine realm is just a loading screen

                    Comment


                    • #11
                      tryed everything, and like I said I'm not the only 1 in our server whit problems

                      Comment


                      • #12
                        I will report it

                        Comment


                        • #13
                          Originally posted by ldaniels View Post
                          tryed everything, and like I said I'm not the only 1 in our server whit problems
                          We tested and it worked fine for us, so most likely there is a DNS trouble on your side.

                          Comment

                          Working...
                          X