Announcement

Collapse
1 of 2 < >

Forum PMs and Mail

Due to an error in the current version of vBulletin, most are experiencing errors with the private messaging system. Please do not send moderators private messages for assistance at this time. If you have an issue that requires privacy, let us know in your new post or thread and we will work with you to find another option. Thanks - The Moderation Team.
2 of 2 < >

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

TD and some unbreakable bonds broken on ud4

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • TD and some unbreakable bonds broken on ud4

    There was an update about 2 hours ago, and I noticed that TD is broken now (my other toons did TD before and it was fine). Angels unbreakable bonds and Fairies unbreakable bonds are broken too. Please check the screenshots (Sylph unbreakable bonds shown as reference that my browser can load the working one). Thank you.

    IGN: Alt1
    Server: ud4 (originally S326)


    Click image for larger version

Name:	Alt1_20191024_Fairies_Bonds.JPG
Views:	1
Size:	256.7 KB
ID:	1996364Click image for larger version

Name:	Alt1_20191024_Angels_Bonds.JPG
Views:	1
Size:	262.9 KB
ID:	1996365Click image for larger version

Name:	Alt1_20191024_TD_Broken.JPG
Views:	1
Size:	293.4 KB
ID:	1996366Click image for larger version

Name:	Alt1_20191024_Sylph_Bonds.JPG
Views:	1
Size:	327.8 KB
ID:	1996367

  • #2
    Never mind. Another update just came, and those bugs were fixed. Thank you.

    Comment


    • #3
      And now can't get back into game, stays stuck on loading screen Click image for larger version

Name:	loading.JPG
Views:	1
Size:	211.8 KB
ID:	1996372
      Helenia
      ud12

      Comment


      • #4
        Good morning. I suppose it was also due to the unannounced and sudden update it occurred yesterday. I have just tested and it is working fine. Can you please confirm if it is working for you too, now? I would also suggest to apply and followthe initial check steps with clear/clean, refresh, reboot, etc. (like with any update occurrence). Thank you.
        REQUIRED INFO: Don't forget to provide your IGN, server name & number and screenshots for the issues & problems experienced. Recharge issues will require your transaction ID. Screenshots provided must be uncropped and timestamped.

        Comment

        Working...
        X