Announcement

Collapse

Official Community Discord Server

Need help? Found a bug? For faster assistance, join our Discord: https://discord.gg/VFMzFDqKq5
See more
See less

Help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help

    Guys, my angel party icon is gone. My other accounts still have. Can anyone fix it for me?

  • #2
    Good morning. Please first post your data (IGN, server name and number) then come with at least one screenshot to evidence the issue (ss should be uncropped and unedited, with char's name and server visible and with a timestamp, as well). That way we can proceed to a first check and we can initiate a report for you after. Thank you.
    REQUIRED INFO: Don't forget to provide your IGN, server name & number and screenshots for the issues & problems experienced. Recharge issues will require your transaction ID. Screenshots provided must be uncropped and timestamped.

    Comment


    • #3
      name: Devil man, sever: S2 sylvia's copse
      I can't upload screenshot, it's too heavy. I think it's really easy to check

      Comment


      • #4
        Please use an external app, like Lightshot for example, or even the app incorporated on your OS and take that screenshot. I cannot check for and from your account and it is requiered to come with that screenshot, with all those elements visible. I will open a report for you but still waiting for the screenshots requested (for a first check when forwarding them to team).
        Thank you.
        REQUIRED INFO: Don't forget to provide your IGN, server name & number and screenshots for the issues & problems experienced. Recharge issues will require your transaction ID. Screenshots provided must be uncropped and timestamped.

        Comment


        • #5
          Still can't upload, the smallest is 2 MB, your limit is 976 KB. May be my screen is too big.
          As i said, it's really simple, when mod get in my account, he will see my angel party icon is missing
          There is a giant hole in the left

          Comment


          • #6
            Hello again, I must insist with the screenshots. No mod, wherever, can enter your account or anyone's account. This is not what a mod does. So, please use that Lightshot or the app incorporated for taking ss in your OS. With Lightshot you can create links to your screenshots, do that then post here the links. Or, after you took the ss, please resize them using the same app or simply using Paint on your device. Thank you.
            Can you please tell me if there are others on server facing the same issue? (to determine if it's server issue or individual one, only experienced by you).
            Last edited by Sidhe; 11-17-2019, 02:14 AM.
            REQUIRED INFO: Don't forget to provide your IGN, server name & number and screenshots for the issues & problems experienced. Recharge issues will require your transaction ID. Screenshots provided must be uncropped and timestamped.

            Comment


            • #7
              Click image for larger version

Name:	Screenshot (3).png
Views:	1
Size:	931.8 KB
ID:	1997509

              Comment


              • #8
                Only me got it, my other accounts in same sever are still normal
                Last edited by namtd222; 11-17-2019, 04:16 AM.

                Comment


                • #9
                  Thank you for coming with the requested ss. Issue forwarded, I did not get an answer just yet, will forward and push it again tomorrow morning. Thank you.
                  REQUIRED INFO: Don't forget to provide your IGN, server name & number and screenshots for the issues & problems experienced. Recharge issues will require your transaction ID. Screenshots provided must be uncropped and timestamped.

                  Comment


                  • #10
                    Go to Phoenix, the Holiday Angel and click on her, AP will open from there for you. Hope that helps!

                    Comment


                    • #11
                      Thanks man, you will get virgin one day

                      Comment


                      • #12
                        Good morning. Issue for you reported and forwarded they are checking it. Until it gets resolved use that workaround Whisper mentioned (thank you Whisper for the kind reminder of it, I sort or forgot about this possibility to access feature ). I would also suggest to perform a clear/clean on the browser/s you're using. Please also try a different browser than the one you usually use to play. It has been checked and apparently the icon is there . Can you give it a try, please? Thank you.
                        http://prntscr.com/pycltw
                        Last edited by Sidhe; 11-17-2019, 11:19 PM.
                        REQUIRED INFO: Don't forget to provide your IGN, server name & number and screenshots for the issues & problems experienced. Recharge issues will require your transaction ID. Screenshots provided must be uncropped and timestamped.

                        Comment

                        Working...
                        X