Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

Problem loading server 154?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem loading server 154?

    I was playing the game and it seemed to stop...and had to exit out..Now I cannot load the game..I can load other servers ok. Is there a server issue now?

  • #2
    With 153 is the same.. It show me this on screen:


    Warning: Memcache:connect(): Can't connect to unix:///var/run/memcached/session.sock:0, No such file or directory (2) in /data/dazongshi/web/kernel/utility/CacheDb.class.php on line 37

    Warning: Memcache::get(): No servers added to memcache connection in /data/dazongshi/web/kernel/utility/Session.class.php on line 50

    Fatal error: Uncaught exception 'RedisException' with message 'Redis server went away' in /data/dazongshi/web/kernel/modules/UserRegister.class.php:339 Stack trace: #0 /data/dazongshi/web/kernel/modules/UserRegister.class.php(339): Redis->sismember('common_key:ip_b...', '188.124.90.4') #1 /data/dazongshi/web/kernel/modules/UserRegister.class.php(348): UserRegister->ipBand() #2 /data/dazongshi/web/main/passport.php(203): UserRegister->login() #3 /data/dazongshi/web/main/passport.php(44): Passport->loginAction() #4 /data/dazongshi/web/main/passport.php(20): Passport->dispatch() #5 /data/dazongshi/web/main/passport.php(792): Passport->__construct() #6 {main** thrown in /data/dazongshi/web/kernel/modules/UserRegister.class.php on line 339

    Warning: Memcache::set(): No servers added to memcache connection in /data/dazongshi/web/kernel/utility/CacheDb.class.php on line 75
    Character Name: 7raX (MeLLoW7raX) | Server: [S153] Zephyr's Rage | Class: Berserker Level 90
    ██████████████ ██████████████ ██████████████
    ██████████████ ██████████████ ██████████████
    ██████████████ ██████████████ ██████████████

    Comment


    • #3
      i have the same problem with 153 too
      IGN: Cassiopeia
      Guild: Your Fate
      Server: [S153] Zephyr's Rage

      Comment


      • #4
        yo lo tengo en el 154, por favor den respuesta q estoy muy serca de ser 45 y no quiero comenzar otra vezzz

        Comment


        • #5
          can't loggin in s154 too

          Comment


          • #6
            server 64 also cannot connect
            UGLY BD

            Comment


            • #7
              more compensation!

              Comment


              • #8
                yup, im from 154 with same problem like others . to test i try with other servers like 167 and there is loading right ... so problem is not will all servers for now , like i see only few servers . hope it will be not so bad, no one want to loose his hero and spendings .

                Comment


                • #9
                  y cual es la moraleja de tu comentario ?

                  estas deacuerdo en q lo arreglen o q lo dejen asi porq no ayudaste. yo quiero mi server hay ya me acostumbre

                  Comment


                  • #10
                    Dang it same problem here

                    Comment


                    • #11
                      there goes Twilight .....................

                      Comment


                      • #12
                        Yes, I just checked with the staff after seeing many reports. Servers 153 and 154 are currently down until further notice

                        Happy Chinese New Year!

                        Comment


                        • #13
                          i have the same problem on s154 but i care about is my reward on hot events, after i reach all the requirements needed and i try to get the reward the game suddenly stop now i cannot retrieve the reward the next time i will login because the event is always renewing everyday they need to fix this ASAP and give the reward i want!!...with greater compensation of course.
                          Last edited by smhack; 05-08-2014, 06:56 PM.

                          Comment


                          • #14
                            im having a problem loading server 153

                            Comment


                            • #15
                              still can't get s154 to load says it up but won't load

                              Comment

                              Working...
                              X