Official Community Discord Server

Join us on the new R2Games Community Discord Server!
See more
See less

Loading gets stuck at 100%

  • Filter
  • Time
  • Show
Clear All
new posts

  • Loading gets stuck at 100%

    When I try to enter the game, the loading screen gets stuck at 100%. Sometimes the screen turns black after a while, and sometimes it enters the game after many tries. The most recent login took 30 minutes of attempting to succeed.

    I've tried:
    - refreshing / f5/ "loading issues click here"
    - restarting browser / pc
    - reinstalling flash

    Environment information:
    Firefox 30 / Windows 7 64
    Server: ua1
    Character: Genevieve

  • #2
    I'm sure the support staff has mentioned this already, but have you tried another browser? (I would suggest against flushing your cache or deleting all your cookies because of all the other information you might lose, but I suppose they are options as well.) Good luck.


    • #3
      internet problem, may be RTO every x second, or DNS

      you can try changing dns into & for better result.

      or you may check if your port for the game were blocked by ISP

      "What are you prepared to sacrifice"
      "Victory costs, every time you pay a little more"


      • #4
        the same problem happened to me too..tryed different browsers, deleteing cache.. nothing works, even changhing the dns servers. my isp not blocking any ports.


        • #5
          Try to flush your DNS .
          [Guild] [Genius]Maraminx : half of the people went the wrong way
          [Guild] [Genius]Maraminx : we merged with idiots


          • #6
            that isn`t working eighter, tried it !


            • #7
              last time i got this problem, was because the network administrator on my workplace block the port they used, only port 80 and 8080 are opened.

              "What are you prepared to sacrifice"
              "Victory costs, every time you pay a little more"