Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

advanced socket bug

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • advanced socket bug

    Hi guys,

    since the last house of cards I got magic rods and open an advanced socket.
    however, no gem would fit in it.
    I have 1 advanced socket in the weapon of my main and my king, and they are empty.
    I lost the gem combo bonus in both chars and no gem at all would go in, not even the normal gems.
    could you please fix it?

    kind regards,
    Sikelia, S61

  • #2
    You need to use the combo gems like LVL.6 HP+MATK GEM - where 1 gem gives both benefits from lvl6 hp and lvl 6 matk gem. These are hard to get. Didn't know you cannot socket normal gems in advanced sockets, though.

    Comment


    • #3
      Normal gems could be socketed into adv. gem slots, please provide me with a screenshot of your problem

      Happy Chinese New Year!

      Comment


      • #4
        Hi AE86,

        tnx for the reply.
        here are the screenshots of my main and Kingy.
        and yes, I already have the combo gems. (Dah!!!)
        Click image for larger version

Name:	sikelia S61.jpg
Views:	1
Size:	86.6 KB
ID:	1691857
        Click image for larger version

Name:	Sikelia S61 kingy.jpg
Views:	1
Size:	85.3 KB
ID:	1691858

        Comment


        • #5
          I hope these are enough.
          BTW, sometimes, when I try socketing (again and again), it gives an odd error message, about level not high enough.
          puzzling, is n t it?

          thanks again,
          Sikelia

          Comment


          • #6
            You cannot equip the gems by clicking on the gems?

            Happy Chinese New Year!

            Comment


            • #7
              True, you need to drag fused gems in an adv. socket slot

              Comment


              • #8
                Originally posted by AE86 View Post
                You cannot equip the gems by clicking on the gems?
                Seriously....... Do you REALLY think I would have opened a topic under -bugs- if I could have equipped the gems???????????
                Click, drag or whatsoever, the gems do not equip. that is why is called a a bug in the first place

                kind regards,
                Sikelia

                Comment


                • #9
                  hrmm so weird..Normal gem should be socketed..maybe technical problem..if u have screenshot on odd error should be good so GM can report to technical dev


                  Have a Nice day
                  :mad: xN30x :mad:
                  :cool: xS14x :cool:

                  The Truth Is Out There

                  Comment


                  • #10
                    it is fixed. today i could equip the gems, but it was bugged for more than a week.
                    maybe the last update worked some magic.

                    tnx and regards

                    Comment

                    Working...
                    X