Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

Connection Issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Connection Issue

    Sometime between going to bed last night and attempting to log in, I find myself unable to connect to the game as normal. I'm on s142. Whether I use chrome/ FF/ mini client upon clicking my server to enter the game from all 3 applications nothing happens. I don't see anything load, not the 7 road logo/ not the usual status bars/ nothing... Help? ; ;

  • #2
    The time between going to bed and try to log in is a non issue since this issue you have is for the time you started to try to log in...
    =================

    Do NOT use offensive, unlawful, harmful, threatening, abusive, harassing, defamatory, vulgar, obscene, hateful, racially, ethnically or otherwise objectionable language.

    Comment


    • #3
      Point being made is that the computer has remained on, and I have made no changes to the settings or the software that is currently being run on this computer. I wish I could test logging in on another machine but I don't have that luxury. Just trying to knock out the obvious suggestions from armchair pc techs who might post such replies.

      Comment


      • #4
        dont leave your computer on unattended
        =================

        Do NOT use offensive, unlawful, harmful, threatening, abusive, harassing, defamatory, vulgar, obscene, hateful, racially, ethnically or otherwise objectionable language.

        Comment


        • #5
          Okay, other than trying on another browser, what else have you tried?
          Have you rebooted your computer? Cleared caches on those browsers, on flash?
          Have you looked to see that a firewall didn't block the site?
          Did you check that your browsers didn't reset your dns settings? (what settings are you using here anyway)
          Can you connect to other servers?
          Did you try logging out of R2Games.com and relogging back in to try again?

          Comment

          Working...
          X