Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

The new patch got rig of lags - true of false?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • The new patch got rig of lags - true of false?

    Hi! I have many, many complaints about the newest patch, but there's one thing they did right. The game is much better optimized now, at least for my computer. Before, when having two games open, on WB I had so much lag that I couldn't double hit properly. Now I double hit with my archer every time, it's a blessing. ^^ The game runs sooo smoothly. Good job, guys! It's like coming from hell and standing at the gate of heavens!

  • #2
    i hope that opening post is in sarcasm.
    Originally posted by Wraithraiser
    Welcome to R2 forums. Where quality is nonexistent and quantity is only measured in the number of whines a single day can produce.

    Comment


    • #3
      Severe sarcasm*
      Server: S321
      Name: Blazer
      Class: Archer
      Level: 64
      BR: 79.5k
      Lord Divine

      Comment


      • #4
        Nope, it really helped my game. I don't know what they did and why you don't experience the same thing. But for me, it's a huge improvement.
        Last edited by CzarnaMimoza; 11-07-2013, 06:14 AM.

        Comment


        • #5
          Originally posted by CzarnaMimoza View Post
          Nope, it really helped my game. The lags for me are gone.
          Interesting, do you mind posting some info on what you're using?

          Browser:
          Flash version:
          Graphics Card:
          Processor:

          Server: S321
          Name: Blazer
          Class: Archer
          Level: 64
          BR: 79.5k
          Lord Divine

          Comment


          • #6
            hahahahaha
            Click image for larger version

Name:	4309230175_6b3417d720.jpg
Views:	1
Size:	123.0 KB
ID:	1677693
            Last edited by Arlad; 11-07-2013, 06:20 AM.
            Originally posted by Wraithraiser
            Welcome to R2 forums. Where quality is nonexistent and quantity is only measured in the number of whines a single day can produce.

            Comment


            • #7
              I can't even do Moon anymore without heavy laggs. And I used to be laggy only in Tok and WB. PC that recently played the new Batman Origins game on highest settings.
              This game is run on cheap hardware, and r2 making 4 new servers weekly doesn't help us at all.
              Player Class: Archer
              Battle Rating : 162k+


              ^ Manly purple!

              Comment


              • #8
                Originally posted by Beardi View Post
                Interesting, do you mind posting some info on what you're using?

                Browser:
                Flash version:
                Graphics Card:
                Processor:

                Firefox 25.0
                Windows 7 Service pack 1
                Intel Core i7-2600k 3.40GHz 370GHz
                RAM: 12 GB
                64 bit
                Nvidia GeForce GTX 560 Ti
                Shockwave Flash 11.9.900.117

                Comment


                • #9
                  Originally posted by CzarnaMimoza View Post
                  Firefox 25.0
                  Windows 7 Service pack 1
                  Intel Core i7-2600k 3.40GHz 370GHz
                  RAM: 12 GB
                  64 bit
                  Nvidia GeForce GTX 560 Ti
                  Shockwave Flash 11.9.900.117
                  Wow!!! 12GB RAM!!! I'm only using a laptop with only 1 GB RAM, though it really is not very very lag...

                  Comment


                  • #10
                    Originally posted by CzarnaMimoza View Post
                    Firefox 25.0
                    Windows 7 Service pack 1
                    Intel Core i7-2600k 3.40GHz 370GHz
                    RAM: 12 GB
                    64 bit
                    Nvidia GeForce GTX 560 Ti
                    Shockwave Flash 11.9.900.117
                    Cheers for the info bro.

                    Mine is similar except I have a more powerful processor but AMD not intel. But the last time I used FF to play it was just terrible.

                    I fear that the lag issues are not actually caused by any issues with system power, the game must be coded in such a way that various hardware combinations are superior to others.

                    Will give it a go, grats on no lag though
                    Server: S321
                    Name: Blazer
                    Class: Archer
                    Level: 64
                    BR: 79.5k
                    Lord Divine

                    Comment


                    • #11
                      Yep, I don't lag either at all, it's even better now after the patch, but I'm on chrome, not firefox, firefox is simply terrible for me.

                      Comment


                      • #12
                        why not add a poll on the opening post and let's see the vote result?
                        Originally posted by Wraithraiser
                        Welcome to R2 forums. Where quality is nonexistent and quantity is only measured in the number of whines a single day can produce.

                        Comment

                        Working...
                        X