Announcement

Collapse
1 of 2 < >

Community Discord Server Event

Join us for our weekly Discord Server event. Click HERE for details!
2 of 2 < >

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

Game stuck at loading 0%

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • enightna
    started a topic Game stuck at loading 0%

    Game stuck at loading 0%

    I tried clearing cache, restarting pc and modem but still doesn't work. I'm on Server 1 The Grand Haven.
    Attached Files

  • Kent
    replied
    No issues here. Let us know you ticket number, server number and ingame name and I will forward the issue for you

    Leave a comment:


  • Danif2
    replied
    Ever since last maintenance this issue has been a problem. Regardless of browser, clearing cache, history, etc etc etc its constantly freezes up loading or during game. I've sent in tickets on this and not one response (sorry typical R2). All other R2 games are NOT having this issue that I play so this is on this games end not the players.

    Leave a comment:


  • Kent
    replied
    That must be frustrating for you. Not having a problem here. Try restarting your connection, clearing cache and using a different browser. Let me know if you are still having issues after trying those three things.

    Leave a comment:


  • pdlyuyun
    replied
    having loading please in all servers of third age

    Leave a comment:


  • Kent
    replied
    Glad is working again for you.

    Leave a comment:


  • truesatan
    replied
    It is working again and I tried all yes.
    Again it was only this game nothing else, everything else was working fine

    Leave a comment:


  • Kent
    replied
    Not having a problem here. Have you tried clearing cache, using a different browser and restarting your connection? Let me know your server number and ingame name if after trying the above, and I will report the issue for you directly.

    Leave a comment:


  • truesatan
    replied
    and again... well that sucks...
    any other game is loading fine, wartune, shadowbound and so on.
    not sure where the problem of this game is, but it should be fixed. fast.
    btw s1 and s4 for me now. i guess there is some protection against
    to much logging in or something. they should
    remove that **** code asap.

    Leave a comment:


  • truesatan
    replied
    and again its 0% for s1 and s4, this should be fixed asap.
    any other game is just working fine on this account.
    wartune, shadowbound and so on.

    Leave a comment:


  • Kent
    replied
    The game has been working fine for me and many others. If you put a ticket in http://www.r2games.com/support/?ac=issue&id=76 the right department will be able to help you.

    Leave a comment:


  • truesatan
    replied
    Maybe a good thing that you are not online, ciould beat some Thedoen in arena :P
    btw I can confirm, its only this game thats is not loading if you have the issue, all other
    r2 games are loading fine. it has to be on the 3rd age end.
    lucky me it was working after some time again.
    Last edited by truesatan; 06-15-2019, 09:59 AM.

    Leave a comment:


  • Xharry005x
    replied
    lol im not a idiot and tried all the suggestions that r2 will say

    tried all browsers firefox chrome opera thunderbird maxthon lunascape edge all does same 0% loading for many hrs restarted router restarted comp reinstalled flash etc etc etc

    the error is ur end not mine

    as I can play other games from r2 and gamerocks using these browsers

    10+ hrs and still cant log on to this game

    Leave a comment:


  • Kent
    replied
    Sorry to hear. Hope the game is working for you soon Clearing the cache regularly may prevent issues when logging in.

    Leave a comment:


  • Kent
    replied
    Xharry005x Have you tried different browsers as well as restarting your connection?

    Leave a comment:

Working...
X