Announcement

Collapse
1 of 2 < >

R2Client Issue Survey #2

To contribute to making the R2Client better, please click here to take a survey.
2 of 2 < >

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

A lot of Lag

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • A lot of Lag

    Yesterday after 1am(server time) i have the pleasure to to play with 6k ms. At first i think was from my network or maybe somting is wrong with the PC. But my network work perfect and the PC is the last generation . Can u tell me what happen becuase i am not the only person how can't play anymore because of the lag. here is some video maybe it can help u
    https://youtu.be/ErDdftqhvDk

  • #2
    I'm not certain why you're having connectivity issues. Have you tried any of the following?
    1. Clearing your browser history, cache, and cookies?
    2. Did you try another browser?
    3. Have you tried restarting your modem and/or computer?
    4. Checked to make sure your browser and drives are all up to date?
    5. Have you checked the stability of your connection and speed?
    6. Have you moved your router/modem recently? Are there too many people connected to your internet that's draining it?
    If you have, I suggest filing a ticket with support and allowing the team to check into your character and see if there is an underlying cause. Thank you!
    If you have a problem, need assistance and we can't help? Submit a ticket with R2 here
    Please, view the bug report list here - CS1
    Forum Rules are located here
    Please, view the bug report list here - CS2
    Looking for a guide? Try here.*

    CS1 - FAQ here

    Please, note my inbox is broken. Post your issue or question on the forums.

    Comment


    • #3
      OK i see ur post one week ago and i try everyting. my network is realy realy good also my PC too , For exemple i can open 10 acc in Chrome without any problem and also my CPU is only 20% used. If the problem is not with the network or with my PC then is problem with server. I play from EU so is normal to have so lag i think... for more that a week i try to login every day like 3-4 time to see if i have lag. What i can told u is this after the maintenace at 2:00 AM EST on December 24th the server start to run normal . now my ms is green again and also i can play again. Please make sure next time this will not happen again because i was blocked for more that 2 week and i dont recive any compensation for this. Thanks and keep taking care of us because we will take care that the server is active
      Ginerel.

      Comment


      • #4
        Please, submit a ticket for assistance. Thank you!
        If you have a problem, need assistance and we can't help? Submit a ticket with R2 here
        Please, view the bug report list here - CS1
        Forum Rules are located here
        Please, view the bug report list here - CS2
        Looking for a guide? Try here.*

        CS1 - FAQ here

        Please, note my inbox is broken. Post your issue or question on the forums.

        Comment

        Working...
        X