Announcement

Collapse

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

Server Crashing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Server Crashing

    seriously this need to be fixed, whole server keep crashing alot. This was already like 6th time today...and lagg is horrible

    server crash now 3 times during 15 mins...good work
    Last edited by Reverie; 12-02-2016, 01:53 PM. Reason: Posts merged.

  • #2
    And which server are you experiencing frequent crashes on?

    Comment


    • #3
      Originally posted by Reverie View Post
      And which server are you experiencing frequent crashes on?
      S1, S2, S3, S4, S5, S7, S8, S9, S16, S20, S52, S55, S57, S59, DPS1-S3, Joyopark-s6-s8]

      again lol...
      Last edited by Reverie; 12-02-2016, 02:59 PM. Reason: Posts merged.

      Comment


      • #4
        We have not received an onset of reports regarding server disconnections, so at this point in time, it is but an isolated issue. I will log a toon and see if I experience similar problems.

        Comment


        • #5
          its been ok now for last 2 hours, i let you know if it goes bad again

          oh well...it was good for few hours, now starting to crash again. first all are having lagg spikes or dreeze for a bit, then server crashes. 07:47 server time last time...
          Last edited by Reverie; 12-03-2016, 11:26 AM. Reason: Posts merged.

          Comment


          • #6
            Still no other reports regarding your server group. All I can suggest for your isolated issue are the following:

            ~ Clear your browser history, cache, and temporary files
            ~ Use different browsers
            ~ Close any unnecessary tabs/windows
            ~ Restart your browser session, computer, and Internet source
            ~ Use wired connection instead of wifi
            Last edited by Reverie; 12-03-2016, 11:30 AM.

            Comment


            • #7
              fix your god damn servers. its been lots of lags and disconnects. im from the s1 server group. all this lag/disconnects been happen after the long 8 hrs maintaince just to *** up the servers

              Comment


              • #8
                whole server been experiencing dcs.. not just 1

                Comment


                • #9
                  my net is good, and it is whole server crashing. ...and btw it happend again

                  Comment


                  • #10
                    Originally posted by Reverie View Post
                    Still no other reports regarding your server group. All I can suggest for your isolated issue are the following:

                    ~ Clear your browser history, cache, and temporary files
                    ~ Use different browsers
                    ~ Close any unnecessary tabs/windows
                    ~ Restart your browser session, computer, and Internet source
                    ~ Use wired connection instead of wifi
                    yip always an issue with the players. r2 servers are soooooooooooooooo perfect.
                    Last edited by R2397280; 12-03-2016, 06:13 PM. Reason: wrong word

                    Comment


                    • #11
                      I have left a toon online for hours at a time twice now, and still have yet to experience a disconnection.

                      Comment


                      • #12
                        would it be too hard to get it checked? it really happends. it may be stable few hours and then crash again after hellof lagg spikes

                        ...and it crashed again. hope you had ur toon online grr
                        Last edited by Reverie; 12-03-2016, 07:34 PM. Reason: Posts merged.

                        Comment


                        • #13
                          The team has checked on server group [S1, S2, S3, S4, S5, S7, S8, S9, S16, S20, S52, S55, S57, & S59] and are also stating that it is fine on the backend.

                          Comment


                          • #14
                            dec.3 I have dced today a total of 8 times since 9 am today
                            The server freezes then 3 to 4 minutes later it lets us all go in a massive spike. Then we all start dcing one after another. I lost 2 corruption runs, ladder and a bath with this **** today. This started with whatever r2 did to our servers Thursday in that 8 hr hatchet job.
                            I took note of the specific time my toon went off on one occasion was at reset server time. We experienced a long frozen spell and when that ended all my toons dced like dominoes. This is getting very frustrating and needs to be fixed asap.
                            It is NOT my computer or internet connection.

                            Comment


                            • #15
                              Click image for larger version

Name:	ring disappeared.jpg
Views:	1
Size:	142.1 KB
ID:	1727954
                              another lag spike then dc on S2 around 11:15 on 12/3 - unfortunately I was moving my ring to my inventory in order to polish it, once I was able to relog the ring was gone, along with the gems - and yes I submitted a ticket
                              also along with the intermittent dc and lag spikes toons are getting stuck going through portals, and zodiac is broken
                              another mass dc 6:52 am
                              Attached Files
                              Last edited by R271644; 12-04-2016, 07:19 AM. Reason: adding information

                              Comment

                              Working...
                              X