Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

Server Crashing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • pt123456
    started a topic Server Crashing

    Server Crashing

    seriously this need to be fixed, whole server keep crashing alot. This was already like 6th time today...and lagg is horrible

    server crash now 3 times during 15 mins...good work
    Last edited by Reverie; 12-02-2016, 01:53 PM. Reason: Posts merged.

  • Zheph
    replied
    I give up playing! Will wait until they fix the issue.

    Leave a comment:


  • pt123456
    replied
    well thats 5 times having mass dc today...

    Leave a comment:


  • R271644
    replied
    Thank you Reverie

    S2 just had mass server dc again
    Last edited by Reverie; 12-04-2016, 09:26 PM. Reason: Posts merged.

    Leave a comment:


  • pt123456
    replied
    Originally posted by Reverie View Post
    I have sent in another report, and the team will look into the server again.
    ty rev, i hope it gets fixed

    Leave a comment:


  • Reverie
    replied
    I have sent in another report, and the team will look into the server again.

    Leave a comment:


  • R271644
    replied
    I'm very glad to hear that you have not experienced a disconnection however the rest of us have, along with very bad lag, I just ran a toon from forsaken ruins to starglade and it stopped on one map so I tried again to go to starglade and ended up across the map entirely. The whole thing since the last maintenance is getting very frustrating

    Leave a comment:


  • Angel.Blade
    replied
    i have been experiancing the same lag spikes followed by a dc
    Originally posted by Reverie View Post
    I have left a toon online for hours at a time twice now, and still have yet to experience a disconnection.

    Leave a comment:


  • pt123456
    replied
    07:44 server crash again after massive lagg spike... this makes playing impossible

    Leave a comment:


  • R271644
    replied
    Click image for larger version

Name:	ring disappeared.jpg
Views:	1
Size:	142.1 KB
ID:	1727954
    another lag spike then dc on S2 around 11:15 on 12/3 - unfortunately I was moving my ring to my inventory in order to polish it, once I was able to relog the ring was gone, along with the gems - and yes I submitted a ticket
    also along with the intermittent dc and lag spikes toons are getting stuck going through portals, and zodiac is broken
    another mass dc 6:52 am
    Attached Files
    Last edited by R271644; 12-04-2016, 07:19 AM. Reason: adding information

    Leave a comment:


  • R289551
    replied
    dec.3 I have dced today a total of 8 times since 9 am today
    The server freezes then 3 to 4 minutes later it lets us all go in a massive spike. Then we all start dcing one after another. I lost 2 corruption runs, ladder and a bath with this **** today. This started with whatever r2 did to our servers Thursday in that 8 hr hatchet job.
    I took note of the specific time my toon went off on one occasion was at reset server time. We experienced a long frozen spell and when that ended all my toons dced like dominoes. This is getting very frustrating and needs to be fixed asap.
    It is NOT my computer or internet connection.

    Leave a comment:


  • Reverie
    replied
    The team has checked on server group [S1, S2, S3, S4, S5, S7, S8, S9, S16, S20, S52, S55, S57, & S59] and are also stating that it is fine on the backend.

    Leave a comment:


  • pt123456
    replied
    would it be too hard to get it checked? it really happends. it may be stable few hours and then crash again after hellof lagg spikes

    ...and it crashed again. hope you had ur toon online grr
    Last edited by Reverie; 12-03-2016, 07:34 PM. Reason: Posts merged.

    Leave a comment:


  • Reverie
    replied
    I have left a toon online for hours at a time twice now, and still have yet to experience a disconnection.

    Leave a comment:


  • R2397280
    replied
    Originally posted by Reverie View Post
    Still no other reports regarding your server group. All I can suggest for your isolated issue are the following:

    ~ Clear your browser history, cache, and temporary files
    ~ Use different browsers
    ~ Close any unnecessary tabs/windows
    ~ Restart your browser session, computer, and Internet source
    ~ Use wired connection instead of wifi
    yip always an issue with the players. r2 servers are soooooooooooooooo perfect.
    Last edited by R2397280; 12-03-2016, 06:13 PM. Reason: wrong word

    Leave a comment:

Working...
X