Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

fix: cdn.res.cs.r2games.com

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    You arent the only one been dealing with it on and off for 3 days usually fixes itself in bout an hour. R2 staff hasnt posted anything on the cause or a fix

    Comment


    • #32
      Ugh... this better not become a habit. I'm not going to waste dungeon runs, Ladder runs, or bath runs from this without a proper explanation on what the heck is going on.

      (s38) Shrine of Ariel, (s66) Nightmoor Hollow
      IGN: Mulan, Starz
      Level: lvl 105+ , 55+
      Plane: Eidolon, Mortal
      Class: Rogue, Rogue

      Oh, is this the part where I'm supposed to care?

      Comment


      • #33
        Its happening to me right now, I was coming back from Seng and just heading into GR... when the server couldn't find itself... again :I
        ♪ ♫ ♬
        Plug it in and turn me on
        uo ǝɯ uɹnʇ puɐ uı ʇı ƃnld

        ♪ ♫ ♬
        Whisper
        Hunter
        S5 Regents Return
        Level 57
        Rebelz
        51678+

        Comment


        • #34
          been happening 3 days on and off for me wasted ladder and various dungeon runs already

          Comment


          • #35
            I cant get in to the server,even though i logged in

            Click image for larger version

Name:	u.png
Views:	1
Size:	52.1 KB
ID:	1660198Click image for larger version

Name:	u.png
Views:	1
Size:	52.1 KB
ID:	1660198

            Comment


            • #36
              Pissing me off :I
              ♪ ♫ ♬
              Plug it in and turn me on
              uo ǝɯ uɹnʇ puɐ uı ʇı ƃnld

              ♪ ♫ ♬
              Whisper
              Hunter
              S5 Regents Return
              Level 57
              Rebelz
              51678+

              Comment


              • #37
                Happenin for all servers but aurora

                Comment


                • #38
                  Man u know how stressful this is a new event and now im missing my dam Loyalty points R@ you gonna give me the points i miss right :P
                  Mysticdust Himeng Valley FTW!!!!!

                  Comment


                  • #39
                    It just started up with me.

                    Comment


                    • #40
                      this sad pls fix r2

                      Comment


                      • #41
                        Just happened to me as well. I'd like to know what's going on.
                        Server: Cimmerian Woodlands
                        IGN: Elysia
                        Class: Priest
                        Level: 69
                        Plane: Scion
                        Guild: CrimsonSword
                        Rank: Duke

                        Comment


                        • #42
                          same thing happeneing to me damn it!!! WTH??

                          Comment


                          • #43
                            I'm trying to see if there's a pattern so if you could all go to my post and comment, maybe we can help them help us.

                            http://forum.r2games.com/showthread....l-type-answers
                            (S14)Squintina
                            LVL 140 eidolon hybrid holy-focus priest

                            (S14)Bluespark
                            LVL 55 eidolon ice mage

                            Guides

                            Comment


                            • #44
                              what can we do?
                              IGN: (S29)Fragok
                              Married to: (S29)Lurath
                              Class:Weird Knight
                              Lvl:81+ Scion
                              Server: (S29) The Molten Highlands

                              Comment


                              • #45
                                Server Not Found?

                                keep saying server not found,whats causing this?

                                Comment

                                Working...
                                X