Announcement

Collapse
1 of 2 < >

Forum PMs and Mail

Due to an error in the current version of vBulletin, most are experiencing errors with the private messaging system. Please do not send moderators private messages for assistance at this time. If you have an issue that requires privacy, let us know in your new post or thread and we will work with you to find another option. Thanks - The Moderation Team.
2 of 2 < >

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

fix: cdn.res.cs.r2games.com

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #76
    Originally posted by R22260316 View Post
    all my toons can't do it.

    Try this. when your main is affected and your alts aren't, have one of your alts switch to another area. You'll see, they'll get it too.
    not a problem for them exiting Avernal and doing a bath run.

    NOW tho my alt cant get in, and my main is fine.
    LISTEN! do you smell something?
    I just killed you in the time it took you to read that.

    Comment


    • #77
      i have same problem i use Firefox and tried chrome same troubles we spend to help support cs they should do as much for us ... maybe they need to stop making new servers until they get the ones here now working the right way before they lose a lot who play here

      Comment


      • #78
        8 pages, no answers... SOMEONE ANSWER FFS!
        VIP (S27)Catastrophe @ Celestial Palace
        61: Earl
        Teeka (NaughtyNurse) she spanks with that fan beware =x
        Married to GTFO

        Comment


        • #79
          they dont care obviously... we have been posting for days and havent gotten one reply other then clear your cache and cookies... ******* idiots are dumber then a box of rocks.

          Comment


          • #80
            This is NOT an issue that is with what browser we have. This is something on YOUR end of things. I tried logging thru firefox and chromium( chromes test dummy) and got this same damn error and yes i actually have my setup to NOT save any browsing histoory, it deletes it all when i shut my browsers off AND i reset my router.
            Chromium

            FireFox


            so you tell me what the problem is kthxbye

            Server: Amethyst Forest
            Class:Eidolon Hybrid Priest
            Guild: Sanctuary
            Name: Miroku
            Husband: Codawg

            Comment


            • #81
              no i am having the same problem

              can u afk mode at night i can't

              Comment


              • #82
                3rd time.... Yea I'm thinking they don't care XD . >.> How wonderful ! Tons of player can't play -_-. Even they are trying to have fun now this ''Server not Found'' is coming and what take over >.>
                (S6)LilyaGazo
                [
                I've already quit the game but visiting once in a while is nice.

                Comment


                • #83
                  I am going to refer everyone having this problem to this topic http://forum.r2games.com/showthread....l-type-answers so we the players can try to figure out whats going on since the r2 staff refuses to...

                  Comment


                  • #84
                    same error again
                    now i will lost the starglade on fire and the crypt

                    Comment


                    • #85
                      Btw its back up for me atleast

                      Comment


                      • #86
                        Cleared history cache cookies, etc. Lasted fro 2 hours, then this problem again. Once agin R2 is blamiing the playuers. my cache is clean. My load screen on training took so long i got the revive in town menu. Can't use the teleporters either. It also did this in ladder yesterday, going from lvl 11 to 12.

                        It's doing it on 2 browsers for me

                        One of the browsers I used is IE, so we all seem to be trying on the same 3 browsers, this is ridiculous.

                        It also happens when I try to log on, every time I get to the character screen
                        .
                        I've sent a ticket but it's not been answered.
                        Last edited by blaiddrwg; 08-24-2012, 07:11 PM.

                        Comment


                        • #87
                          >.> This happen yesterday now happening today. -.-
                          (S6)LilyaGazo
                          [
                          I've already quit the game but visiting once in a while is nice.

                          Comment


                          • #88
                            Okay this is ridiculous now!! this is the 4th time is happening to me and it only seems to happen in the night when im doing ladder/training

                            Comment


                            • #89
                              Here is my 2 cents worth on the issue:

                              1) The CS.R2GAMES servers are up and running. There are players from the other half of the continent online.
                              2) Your browser tells you exactly what is wrong "Firefox can't find the server at cdn.res.cs.r2games.com"
                              3) I'm currently still having the issue, so here are my findings:
                              3a) Calls to some DNS are timing out for cdn.res.cs.r2games.com (DNS records have probably expired here)
                              3b) I tried googles DNS 8.8.8.8 which returns a list of IP's (Still has DNS records in cache)
                              3c) Ping to all the IP's returned by the 2nd DNS timeout -- So there is likely a routing configuration issue some where on the internet, or hardware failure where some key servers/routers are affected.

                              4) I understand that some players are not happy, but there is no need to be rude, vulgar and daft about the issue. R2 can fix the game and their servers, but not the internet.

                              Comment


                              • #90
                                a mi simplemente, no me carga nunca....caga 0.5% cada 20 min T_T

                                Comment

                                Working...
                                X