Announcement

Collapse
1 of 2 < >

Forum PMs and Mail

Due to an error in the current version of vBulletin, most are experiencing errors with the private messaging system. Please do not send moderators private messages for assistance at this time. If you have an issue that requires privacy, let us know in your new post or thread and we will work with you to find another option. Thanks - The Moderation Team.
2 of 2 < >

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

Loading issues ( Too Slow Kb/s ) this march 20

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Merged threads , Issue forwarded.
    Only advice I have is try using a wired connection instead of wifi (if possible)
    Staff will check servers.

    Comment


    • #32
      same problem// any solution atm? iam @ auropoint area.. Silent Sand server

      Comment


      • #33
        i thought it was my connection problem, but my hubby can play and he can log in. why me
        still can't log in atm... delivery quest is gone huhuhu

        Comment


        • #34
          I can play on s13

          Comment


          • #35
            Moved to general support.

            Comment


            • #36
              After Infinity% Loading with in more than half hour then connecting to the server....Failed to connect to server !
              Grrr, what happen crystal saga? (

              Comment


              • #37
                After Infinity% Loading with in more than half hour then connecting to the server....Failed to connect to server !
                Grrr, what happen crystal saga? (

                Comment


                • #38
                  DAMN!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 28hr now the result still this is there r2 ppl really fixing this?????
                  Click image for larger version

Name:	1.JPG
Views:	1
Size:	60.0 KB
ID:	1683877

                  Comment


                  • #39
                    lol !! i can enter but i cant leave sg

                    Comment


                    • #40
                      i can play my toons!!!!!!!!!!!!!!!!! ending **** suck Grrrrrrrrrrrrrr
                      now im getting mad on r2 ppl
                      Click image for larger version

Name:	2.JPG
Views:	1
Size:	131.2 KB
ID:	1683886
                      ****!!!!!!!!!!!!!!!








                      I tell people, 'If you want to send a message to the White House, call my house.'


                      Eidolon Knight (S63)RobertWafu
                      :cool:Scion Priest (S63)RV

                      Comment


                      • #41
                        so laggy and my friends cant connect? is R2 having problems?
                        Crystal Saga

                        Ign: (S22)Caia
                        Server:(S22)Tyria Village
                        Spouse: (S23)Socrates
                        Guild:(Lv.10) DivineAngels - GM (AngelOfDeath)


                        Looking for>
                        -Genie Crystals in Consumers Points
                        -More Inventory (Bag) Space & Pages
                        -Pixie Crystal in Mystery Packs

                        Comment


                        • #42
                          Stuck at 83% :/ and mad.

                          Edit: with three browsers still stuck at 83% loading. I am very amazed that this keeps happening.
                          Last edited by KidSess; 03-21-2014, 12:49 PM.
                          Originally posted by Dr.Q
                          Hm... best Tenet level, or home mortgage payment... what to do, what to do...

                          Comment


                          • #43
                            Pretty much having the same problem as most people have.
                            Monday it was fine. Tuesday it was fine. Wednesday it was fine. Thursday after reset it was not fine. Lo and behold it was after maint. So I'm guessing it might be related to whatever happen there. What it was I don't know but if most were fine before and then problem arise after, it seems very hard to be a coincidence.
                            I tried different browsers; Internet explorer just stopped altogether. Tried opera and Google chrome on my desktop and that didn't work somewhat. It was able to load the char but couldn't get into the game. So I done as some suggested; clear cache and cookies. After that, I couldn't even get the character selection screen. So in short it was worst.

                            But found one browser that worked; firefox. It worked well until today where I froze doing every single thing. Thought it was me so I restarted and now I can't get into the character selection window. Tried opera again and it let me log in but taking 1-2 min to load a page is not fun at all. Might just be the time of night but if others are having the problem, a simple clear won't be able to fix the error. So not sure what to do. I'm going to try again tomorrow. I'll update if anything changes.

                            Update: To prevent double posting, I tried clearing again today. Last time I cleared I only had the main options checked. Today I had all options checked and copy the main site page(to prevent going to Google or such to find the site). After having all the options checked(except for internet explorer have the first option that says "save e.t.c" off) and clearing I closed the browser. Waited a few second, open the browser and pasted the website and tried logging in. Took a minute or two to get it going but it went through. The maps take a bit to load at first but went smoothly after. Hope it helps anyone that tried the clearing cache method. If nothing to lose, try checking each option.
                            Last edited by reinviting; 03-22-2014, 07:15 AM.

                            Comment

                            Working...
                            X