Announcement

Collapse
1 of 2 < >

Forum PMs and Mail

Due to an error in the current version of vBulletin, most are experiencing errors with the private messaging system. Please do not send moderators private messages for assistance at this time. If you have an issue that requires privacy, let us know in your new post or thread and we will work with you to find another option. Thanks - The Moderation Team.
2 of 2 < >

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

Havin trouble connecting to the server.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Havin trouble connecting to the server.

    I've logged in and everything and loaded CS home page with no issue. But it wont connect to the server when I try to play, I have reset my computer, and checked my internet connection and everything is running just fine but I can't connect to the server in order to play.

  • #2
    Still cant connect to the server for anything any advice?

    Comment


    • #3
      same here its loading then goes straight to a white page

      Comment


      • #4
        same takashi

        Comment


        • #5
          Moved to General Support.

          Is this issue still occurring? If so, you can provide the server number(s) you are trying to access and I will test it.

          Comment


          • #6
            Originally posted by Reverie View Post
            Moved to General Support.

            Is this issue still occurring? If so, you can provide the server number(s) you are trying to access and I will test it.
            I try to log onto s62 and screen just stops loading and goes white every time.

            Comment


            • #7
              I have tested S62 Bloodshed Hollow and did not encounter any issues entering the server, as shown below with the today's server timestamp. You can try a few things to see if it fixes the issue from your end: clearing your history, cache, and temporary files, using wired connection instead of wifi, using different browsers, restarting your device/router, using a proxy, or manually changing your DNS/IP address.
              Click image for larger version

Name:	Screenshot 2014-07-05 at 2.53.04 PM.png
Views:	1
Size:	609.7 KB
ID:	1690342

              Comment

              Working...
              X