Announcement

Collapse
1 of 2 < >

R2Client Issue Survey #2

To contribute to making the R2Client better, please click here to take a survey.
2 of 2 < >

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

Connection problem ( not just me )

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    fixed with 8.8.8.8 / 8.8.4.4 but needed to clean the cache with ccleaner before set it back.

    Comment


    • #17
      Same With [S88] Mystforge Outpost took me 30mis just to get in.

      Comment


      • #18
        Trying to log into S178 .. suffering same problems as other in this thread.

        Comment


        • #19
          gm can you plss fix the problem im almsot 1hour trying to login until now.. still loading and then error

          Comment


          • #20
            me in S215 also same.if can go in, game will delay after few minutes then stuck in loading.miss lot of event

            Comment


            • #21
              http://cs.r2games.com/game/play/?server=5734

              loading problem again after 1 hour login i in and then when i go to tree of life stock loading and i cant open again until now icant open my toon plsssssssssssssssssss fix gm..

              Comment


              • #22
                When are you ppl going to fix the login issues ppl are having this problem on almost every server are having this problem .

                Comment


                • #23
                  I have the same thing. Really hoping there's good comp. for this

                  Comment


                  • #24
                    I got this problem also and was for all R2Games from 15:00 EStime for all Day.

                    Comment


                    • #25
                      Ich hatte gestern schon die Problem das ich einfach aus dem spiel geschmissen werde und danach nicht wieder rein komme sowie jetzt auch. was ist den nur los?

                      Comment


                      • #26
                        We will continue having problems til R2 figures out what mistakes they made when doing Sept 12th maintenance, which is when the log in and game problems started. R2 went to fix some servers while messing up others. Changing your DNS won't fix the problem that is on R2's end. But hey R2 don't fix it you are just losing money every day it goes on and making more people to decide to find another game to play and spend on.

                        Comment


                        • #27
                          If you're getting blank pages or loading errors and changing the DNS settings does not fix the error (and you've tried different browsers), connect to the server using a VPN, that should fix your loading errors. The servers are up and running.

                          Comment


                          • #28
                            S 146 also has a problem such as 3 days already ...
                            S 146 Tenesi

                            Comment


                            • #29
                              server S210 too

                              Comment


                              • #30
                                Try logging in threw manage account only thing that worked for me

                                Comment

                                Working...
                                X