Announcement

Collapse

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

Report your "Log Failed" Issues here!

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ausika
    replied
    Char Name: CBET
    Server & Region : 289S - Ravenswood/Oceanic
    Issues : opened chest for "1st TT rank" in "NEW TT event"

    When I opened chest- NOTHING have been given!
    Before opening - I had 20 Royal Marks. reload page - not halped, cookies cleaned..
    Why Chest giving NOTHING now? chest had 500 Marks in discriptions..

    Screens:
    Was - 20Marks and box (chest):
    https://sun9-14.userapi.com/c840731/...LIvkJZLwy4.jpg
    now:
    https://sun9-14.userapi.com/c840731/...blbV1hzzwM.jpg


    New TT Rank chest:
    https://sun9-14.userapi.com/c840731/...Ff5eRJUt8Q.jpg

    Leave a comment:


  • salabhn
    replied
    Char Name : salz
    Server & Region: UB 17 ( US East)
    Cross Server Clash of Might
    Using R2 Client In Google Chrome

    Leave a comment:


  • Sidhe
    replied
    Hello. Thank you for having signaled the problem, it has been reported. It seems that lately, there're some issues with the client which couldn't be solved just yet. So, in case you are using client recommendation and suggestion from ITs is to not use it anymore but to switch to a browser. You can also try to uninstall it, download the newest version then reinstall it but I have to underline that this is just temporary fix, it will eventually give the same error.

    Leave a comment:


  • R281151601
    replied
    This is what i got trying to log in this morning, didnt let me in silvercastle but the other servers worked.
    Char Name:xAngel
    Server & Region : S265 Europe (Silvercastle)


    Leave a comment:


  • Sidhe
    replied
    Good morning. Problem has been reported already, devs are still working on it.

    Leave a comment:


  • R2578227777
    replied
    The game stop there, as the pic show, this is not the first time its happend, by now around 20 hours without playing the game because of this...

    Leave a comment:


  • Sidhe
    replied
    Originally posted by Rhingga View Post
    Char Name: Glabihnnara
    Server & Region : S351 Forgotten Temple/Oceanic
    Issues : always took long time - sometimes didn finish - when entering battle WB and sometimes happend also when entering pvp at arena, CoM, CS CoM.
    what should i do?
    Screenshots :
    Good morning. Your problem has been reported, sorry for the delayed reply. I come with an update when I get it from the contact person.

    Leave a comment:


  • Sidhe
    replied
    Originally posted by Zumentas View Post
    hi there
    next day in the row ,when TA is broken ... Do something .Please find enclosed screen shot
    R2 games
    S27
    Zumentas
    Hello. Can you tell me if issue is still there or it's been fixed? Thank you in advance.

    Leave a comment:


  • Rhingga
    replied

    Char Name: Glabihnnara
    Server & Region : S351 Forgotten Temple/Oceanic
    Issues : always took long time - sometimes didn finish - when entering battle WB and sometimes happend also when entering pvp at arena, CoM, CS CoM.
    what should i do?
    Screenshots :

    Leave a comment:


  • LilaLatifah
    replied
    Dear CS,
    please fix log on problem on S-90/deathshadelair (UB17)...
    all day just shooting the birdy...

    come on guys and hurry...

    Aira S-90
    join date 2013

    Leave a comment:


  • Zumentas
    replied
    hi there
    next day in the row ,when TA is broken ... Do something .Please find enclosed screen shot
    R2 games
    S27
    Zumentas
    from today

    Leave a comment:


  • Stavrosesfaties
    replied
    OKay, now working

    Leave a comment:


  • Stavrosesfaties
    replied
    S39 Archangel (Coveliana) is not working too. Black screen... Other servers working....

    Leave a comment:


  • dark.witch
    replied
    S248 Brightcastle (HexeLola) is not working, after Loading only black screen. Other server (S24/S60) without problems

    Leave a comment:


  • LexieBelle
    replied
    s210 fiery citadel AE. clash of might & TA log failed.

    Leave a comment:

Working...
X