Announcement

Collapse

Discord

Did you know we run periodic #events for select games on our Discord server? Head on over and select your #role so you don't miss out!
See more
See less

advanced gem slot issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • advanced gem slot issue

    I posted this on "General Support" forum, but thought I would also post here:

    I updated a gem slot on my main character a month or two ago to an advanced slot. I just got one of the synthed combo gems. I removed the gem from the advanced slot and tried to put in the combo gem. It would not take it. I removed all the gems from the other slots and tried and still it would not take it. I put the other gems back, but advanced slot would not even accept the gem that was there or any other gem. What is the issue? What do I need to do for the advanced slot to accept a combo gem or even a regular gem?

    character name: Grace Blasth
    server: S15

  • #2
    can you post a screenshot?
    | | |


    Comment


    • #3
      advanced gem slot issue

      Click image for larger version

Name:	loa gem.jpg
Views:	1
Size:	285.3 KB
ID:	1691437 as requested

      Comment


      • #4
        Does it say anything after you click on your fused gems?

        Happy Chinese New Year!

        Comment


        • #5
          Consider this closed. I went to check on if it said anything when clicking on the fused gem and I double clicked the gem and it worked. I am sorry, I was used to click and drag on the other gems and thought the fused worked the same way.

          Comment

          Working...
          X