Announcement

Collapse
1 of 2 < >

Forum PMs and Mail

Due to an error in the current version of vBulletin, most are experiencing errors with the private messaging system. Please do not send moderators private messages for assistance at this time. If you have an issue that requires privacy, let us know in your new post or thread and we will work with you to find another option. Thanks - The Moderation Team.
2 of 2 < >

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

GvG

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GvG

    Last "GvG" event (most servers have only one guild active,...). we had some trouble. After certain time, our guild can't attack the military base. We attacked the base to clear from zombies, and we start fight against other guild. After doing a ping-pong with attacks, our guild cannot attack anymore the base. Other guilds not had this bug.

    Sometimes the message "permission denied" shows. *** this msg means? We have this issue in every event. But last event, was more problematic.

    When we tried to attack the base, with or without other troops inside, the message " Your guild is figthing for military base..." or something else pop up screen and... thats it. The only little thing to do in this game is try to play in this event, since game have no event, but the event is bugged as hell. We tried join other guild, started attack other guilds, teleported, refreshed browser, and nothing helped.







Working...
X