No announcement yet.

Can't get into S20

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't get into S20

    Resolved nvm
    Last edited by queencandy666; 05-01-2020, 05:09 AM.

  • #2
    the server not loading


    • #3
      Originally posted by devesh1 View Post
      the server not loading
      I'm not experiencing any difficulties connecting to S20. Please, try using HTTPS when logging on and/or another browser. If that does not fix the issue you're experiencing please, submit a ticket. Thank you!
      If you have a problem, need assistance and we can't help? Submit a ticket with R2 here
      Please, view the bug report list here - CS1
      Forum Rules are located here
      Please, view the bug report list here - CS2
      Looking for a guide? Try here.*

      CS1 - FAQ here

      Please, note my inbox is broken. Post your issue or question on the forums.


      • #4
        Still is not loading for me, its giving me the same error
        "message":"Game server not open.","code":-11** and yes im using https and http both doesnt work
        i cleared cache aswell and nope still not working

        Also idk if it helps but when clicking on reload frame another error pops up
        {"message":"signature repeat.","code":-3**
        Last edited by degarciaflores1997; 06-28-2020, 06:50 AM.