Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

Lag / Delay?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lag / Delay?

    Hi,
    just out of curiosity... is it only me who is facing an enormous lag in-game? I mean, I try to kill mobs ( afk mode ) my ton tries to hit them ( even weak mobs ) many times for about 3 to 10 sec before it finally manage to 1 hit kill the monsters, while trying to attack it doesn't show "miss, Hit, etc.." it just keep atking without dealing any damage at all and also the game is lagging really badly for me... tried different games and my pc/internet is good...

    pc info:

    Alienware Aurora R4
    Windows 10 64-bit
    Intel Core i7-3820 CPU @3.60GHz (8CPUs), ~3.6GHz
    Nvidia GeForce GTX 555

  • #2
    I've had same issues recently^
    💎Crystal Saga💎
    ☆Game Name: (s61)kanyo™
    ☆Death Tank
    ☆PvP King at your service
    ☆Class:Knight
    Upgrading a system and seeing the new *look* it gives is one of the best feelings huh? 😅

    “You’re more important than my sword. …But just a little.”
    — Angeal (Final Fantasy VII: Crisis Core)

    Comment


    • #3
      No reply from R2? is that in meant to be like this?

      Comment


      • #4
        If you can send a ticket, that would be great. Ill also forward this issue.
        If your question wasn't answered, and you are still needing assistance, send a ticket

        Comment


        • #5
          I personally think ticket is useless...

          Comment


          • #6
            that sounds really bad i get lag spikes like that. Try to run a speed test on your net just google it. It would be simple thing from your side try resetting your router

            Comment


            • #7
              The servers have been tested and appear fine. However, if you are still experiencing sudden lag spikes or anything of the sort, try testing your internet environment and clear your cookies.
              If your question wasn't answered, and you are still needing assistance, send a ticket

              Comment


              • #8
                Lost connection to the server and Very lag server

                i get bored play this game,,always stack in loading and got very lag server!!!

                Comment


                • #9
                  yeah,,i got discconnect in every 5min - 10min,,dont tell my wifi is my problem,,i was trying a speedtest,,n its showing 2mb/s ,,hope PM will fix this ASAP,,i cant do anything except refresh the page n trying to login,,n got disconnect againn

                  Comment


                  • #10
                    me too. got disconnected like every 3-5 min. then have to relog many times coz' 'failed to connect server'. cleared cookies n cache's at every browsers that i use. i don't have a network problems coz' when i online using my tablet, i didn't having a delay/lag issue or even disconnect. i can't 24//7 using my tablet, its not convenience to do dungeons, ladder and chatting.
                    someone from S73

                    Comment


                    • #11
                      fix this problem plz,,i cant make anything in game,,always get DC when in game

                      Click image for larger version

Name:	Untitled.png
Views:	1
Size:	8.8 KB
ID:	1728609
                      today i got 10-15 time this message when i get in the game
                      Last edited by Reverie; 01-24-2017, 04:41 PM. Reason: Posts merged.

                      Comment


                      • #12
                        For those experiencing lag and server issues, can you all provide which servers you all are experiencing it on?
                        If your question wasn't answered, and you are still needing assistance, send a ticket

                        Comment


                        • #13
                          Im play in server 100

                          not fix yet?

                          i cant online
                          Last edited by Reverie; 01-24-2017, 08:17 PM. Reason: Posts merged.

                          Comment


                          • #14
                            Originally posted by fox97
                            not fix yet?

                            i cant online
                            You are experiencing login issues on server group [S74, S76, S79, S80, S83, S84, S86, S88, S90, S92, S94, S96, S98, & S100], correct?

                            Comment


                            • #15
                              yes sir,,when i online the game,i got very lag and then lost connection to the server

                              i cant online all r2 game,,i dont know why
                              Last edited by Reverie; 01-24-2017, 08:17 PM. Reason: Posts merged.

                              Comment

                              Working...
                              X