Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

[Reported] Patch 5.0 bugs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Geisha21
    started a topic [Reported] Patch 5.0 bugs

    [Reported] Patch 5.0 bugs

    MOD EDIT

    Just so we have the patch bugs all in one place, we will be merging all Patch 5.0 bugs here.
    Reported so far:

    Bugs:
    * Randomly joining MPD *here* (also see Cross server matching)
    * Cross server matching for MPD *here* ]*thread here*
    * Cross Server rankings

    Intentional?
    * MPD HP issues *here*
    * Refinement Crystals? *here*
    * Battle protection *here*
    * World Boss HP *thread here*
    * Sky trail drops *here* ~
    Star tear shards able to be sold 10/14
    * Removal of daily quests
    * Flash cache *here*


    Fixed

    * Light Resistance incorrect *this post* [Fixed 9/16]
    * Gem transposer/Gem synthesis (5+) *thread here* [Fixed 9/24]
    * Sylph quest *here* *thread here* [Fixed 9/24 ~ after dungeon reset]
    * Farm pop up does funny things in amethyst and sylph atoll [Fixed 9/20]
    * Guild buildings not upgradable *here* [Fixed 9/16]
    * Cross server *Void portal here* [Fixed 10/14]
    * EF Cross Server has 3 bosses for final *here* [Fixed 10/14]
    * Mouse disappearing mid battle *here* *thread here*
    * Eudaemon Arena: team placement *here**here*
    * Stuck in Eudaemon Arena at end
    * Wind Ranger skill box price *thread here*
    * Signet Training in login reward *here* [Fixed 9/24]
    * Voodoo Urn icon Christmas Blessing [Fixed 9/18]
    * "Eternal Crystal" typo for Crypt tokens [Fixed 9/24]
    * Typo on Tara Temple (saying daily instead of weekly) [Fixed 9/24]
    * Double attribute gems ~ Different socket messages *thread here* [Fixed 10/14]
    * Typo on Narrandera Remains (lvl 46-80)


    Thank you for your 'post borrow' Geisha21

    whats wrong with light res after patch..i had lvl 9 res crystals but still it shows that i only got i had 1122 light res whereas it shd have been 6k+..its not only me who have problem with light res..some guildies also noticed same fault but dont know if all have experienced it and yes i tried changing sylph n everything so far lvl 8 only adds like 135 light res to char (wrt to dim i got also) lvl 9 almost 200...it shoul;d be 700+ n 1000+ after new patch
    Last edited by Whakapono; 12-04-2015, 07:48 PM. Reason: updated

  • R297801969
    replied
    Originally posted by R212396167 View Post
    So R2Games is getting back into the fraud game, are they?
    Not R2, these are the cupcaked Devs.... Lets assign the blame to the deserving party... R2/PC may profit from it, but the bug comes from 7 Road

    Leave a comment:


  • R212396167
    replied
    Originally posted by R297801969 View Post
    A HUGE ugly bug in the 5.1. (the patch that landed last night on the test servers)

    The speed up of the blitz on solo campaigns, cata, necro, maze or sylph exp uses balens w/o warning. Even with 3 months of Lord of Time active !!!

    Be very careful it will not even ask you, the balens will just disapear

    This is beyond nuts
    So R2Games is getting back into the fraud game, are they?

    Leave a comment:


  • R297801969
    replied
    A HUGE ugly bug in the 5.1. (the patch that landed last night on the test servers)

    The speed up of the blitz on solo campaigns, cata, necro, maze or sylph exp uses balens w/o warning. Even with 3 months of Lord of Time active !!!

    Be very careful it will not even ask you, the balens will just disapear

    This is beyond nuts

    Leave a comment:


  • beehappythree
    replied
    using mini client, 10mins loading from client to game. loading so long when 7road appears on screen. before no problem loading game. now worst than ever. if they cant fix this, u will lose business

    Leave a comment:


  • yetilovag
    replied
    Hi guys!

    Some little problems: Cannot attack resource plunder in battleground, and very hard redeem crystals there.

    Leave a comment:


  • Meikura001
    replied
    No Cache, No Cache, NO CACHE!!!

    Good Afternoon. I am back with another installment of the fiasco that was Patch 5.0. I've managed to finish running SpyBot Search and Destroy which scans for spyware and malware. Prior to patch 5.0, I manage to get like about 1.5k+ instances of spyware/malware every 7 days (yes, it's part of my weekly maintenance along with clearing the game cache and flash cache). Out of the 1.5k I get, about 1400 of them resulting from files found in the cache section of s570.wartune.r2games.com. Normal? Might be since we have some sort of thing going when it comes .sol files being stored as tracking cookies.

    This time around, and since 5.0 was released, I only managed to get 1 file. That's right, folks, one measly file. When I pop the folder where this file was detected, it was only 1 file which is files.sol. Before the patch, I manage to get files like eq.sol, map.sol, and other .sol files along with a mixture of files that pertain to the settings of equipment, maps loaded, sprites, and other stuff. So my big question would be, where are these files at? Or, why aren't they being saved like before?

    Granted that scans take less time now than it did when the cache was store/made. However, this tells me that there is no cache if only 1 file managed to store itself.

    Now, another thing that piques my attention like a pit bull that is ready to attack someone is the mere fact when I cleared my cache and deleted the cache directory as well, the game starts up as usual and shows a prompt that if I wanted to save to the local cache. What's interesting is that it asks to use only 10k as max. When I checked my settings, it says max is 10k, but is using 2k currently. I am no expert programmer, but I am a computer wizard in saying that many files are bigger than 2k. I've only seen empty text files weighing about 1k, and with a little text, can go about 2k. This tells me that nothing is saved locally, and that everything we do/everywhere we go is directly connected to the server in real time.

    So why don't we do this, fix the <expletive> cache problem so people can resume their normal game playing lives. Else, more people will just up and leave and probably pass up on your other games as well since they already know how this one fared.

    PS - On the second one, I had to use an imaging service since 2 MB is too big for your forum.

    Click image for larger version

Name:	Absent Cache.png
Views:	1
Size:	183.5 KB
ID:	1718883

    Leave a comment:


  • miraclebaby1512
    replied
    ok i am from server S63 and the new patch has when you go into arena or any fight the hide other object button well this button when you uncheck the check mark automatically checks back on ... and a few others in my server are having the same problem ..for those of you who dont know this feature it hides your opponent so you can not see what your attacking only its health bar... and when you uncheck the check mark it allows you to see what your opponent is which is a good thing ... its just that it automatically checks itself and hides your opponent that stinks...
    Last edited by miraclebaby1512; 11-01-2015, 02:32 PM.

    Leave a comment:


  • Whakapono
    replied
    Originally posted by StormRising View Post
    you forgot the never loading clothing .. alpha lion and feathered witch.. I ges I got my new Halloween costume.. Invisible Woman....
    Apologies, I had accidently added it under 'Typographical Issues' *facepalm*. It is now where it's meant to be.

    http://forum.r2games.com/showthread....Thread-Wartune

    Leave a comment:


  • StormRising
    replied
    you forgot the never loading clothing .. alpha lion and feathered witch.. I ges I got my new Halloween costume.. Invisible Woman....

    Click image for larger version

Name:	NeverLoadingClothes.png
Views:	1
Size:	390.4 KB
ID:	1718513


    platform: r2
    server : 605
    player : Zombie

    Leave a comment:


  • Whakapono
    replied
    Originally posted by Meikura001 View Post
    If you can relay this, tell them to try with 2 or more accounts logged into the same computer or heading into one of the troubled player's servers. Beta test/Private servers won't give you the accurate results as they are smaller and not crowded as the mainstream ones in use by players (in which are either by the hundreds or thousands). I am pretty sure they will know what we are talking about.
    I will pass the suggestion on

    Leave a comment:


  • Meikura001
    replied
    Originally posted by Whakapono View Post
    Just a note on here so you all know this thread is still being looked at:

    Lag issue being 'seen to' with patch release 5.1 ~ date TBC (please keep eye out for news announcement)
    http://forum.r2games.com/showthread....e-Announcement

    Testing team have not been able to re-create the mouse issue, and are requesting tickets be sent in with video proof. Please see the mod edit in the following thread:
    http://forum.r2games.com/showthread....ears-at-random

    Thank you all
    If you can relay this, tell them to try with 2 or more accounts logged into the same computer or heading into one of the troubled player's servers. Beta test/Private servers won't give you the accurate results as they are smaller and not crowded as the mainstream ones in use by players (in which are either by the hundreds or thousands). I am pretty sure they will know what we are talking about.

    Leave a comment:


  • Whakapono
    replied
    Just a note on here so you all know this thread is still being looked at:

    Lag issue being 'seen to' with patch release 5.1 ~ date TBC (please keep eye out for news announcement)
    http://forum.r2games.com/showthread....e-Announcement

    Testing team have not been able to re-create the mouse issue, and are requesting tickets be sent in with video proof. Please see the mod edit in the following thread:
    http://forum.r2games.com/showthread....ears-at-random

    Thank you all

    Leave a comment:


  • 10000055555
    replied
    Lynch's Lair - normal / Lynch's Lair - nightmare
    At after moving to the dungeon all the players standing in the AFK mode for posts in the chat group did not respond, but some do not even have in the game. I suspect that they are in a different zone, because of their 2,000,000 BR

    Leave a comment:


  • R274038
    replied
    lost clothing in iventory one spinning not loading in my guild vault.attemps lost in spire,DIand BI.MY CURSOR APPERAS AND REAPPEARS

    Leave a comment:

Working...
X